Jump to content

MalwareBytes 3.0 Install Failure: "Runtime Error (at 14:76): Could not call proc."

Recommended Posts

When installing MalwareBytes 3.0 I receive the following error: "Runtime Error (at 14:76): Could not call proc." I have even used the mb-clean- program and done a fresh install of the newest MBAM3 software mb3-setup-consumer- and installed as admin but nothing I try seems to work! I am horribly frustrated and would greatly appreciate any assistance I can get overcoming this issue. =-)


System Info:

OS Name    Microsoft Windows 10 Home
Version    10.0.14393 Build 14393
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    MONOLYTH
System Manufacturer    To be filled by O.E.M.
System Model    To be filled by O.E.M.
System Type    x64-based PC
System SKU    SKU
Processor    AMD FX(tm)-9590 Eight-Core Processor, 4716 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date    American Megatrends Inc. 2201, 3/23/2015
SMBIOS Version    2.7
Embedded Controller Version    255.255
BaseBoard Manufacturer    ASUSTeK COMPUTER INC.
BaseBoard Model    Not Available
BaseBoard Name    Base Board
Platform Role    Desktop
Secure Boot State    On
PCR7 Configuration    Binding Not Possible
Windows Directory    C:\Windows
System Directory    C:\Windows\system32
Boot Device    \Device\HarddiskVolume2
Locale    United States
Hardware Abstraction Layer    Version = "10.0.14393.206"
User Name    MONOLYTH\Annastasya
Time Zone    Eastern Daylight Time
Installed Physical Memory (RAM)    32.0 GB
Total Physical Memory    31.7 GB
Available Physical Memory    19.9 GB
Total Virtual Memory    31.7 GB
Available Virtual Memory    18.6 GB
Page File Space    0 bytes
Hyper-V - VM Monitor Mode Extensions    Yes
Hyper-V - Second Level Address Translation Extensions    Yes
Hyper-V - Virtualization Enabled in Firmware    Yes
Hyper-V - Data Execution Protection    Yes


Link to post
Share on other sites

  • 2 weeks later...
  • Root Admin

Please temporarily uninstall the AVG antivirus and TuneUp software and remove the following entries from the Registry unless the removal of AVG removes them for you.


IFEO\Acrobat.exe: [Debugger] "C:\Program Files (x86)\AVG\AVG PC TuneUp\TUAutoReactivator64.exe"
IFEO\acrodist.exe: [Debugger] "C:\Program Files (x86)\AVG\AVG PC TuneUp\TUAutoReactivator64.exe"
IFEO\formdesigner.exe: [Debugger] "C:\Program Files (x86)\AVG\AVG PC TuneUp\TUAutoReactivator64.exe"
IFEO\javacpl.exe: [Debugger] "C:\Program Files (x86)\AVG\AVG PC TuneUp\TUAutoReactivator64.exe"
IFEO\javaw.exe: [Debugger] "C:\Program Files (x86)\AVG\AVG PC TuneUp\TUAutoReactivator64.exe"
IFEO\javaws.exe: [Debugger] "C:\Program Files (x86)\AVG\AVG PC TuneUp\TUAutoReactivator64.exe"
IFEO\switchboard.exe: [Debugger] "C:\Program Files (x86)\AVG\AVG PC TuneUp\TUAutoReactivator64.exe"


Then try the install again. If it works, go ahead and reinstall AVG and let me know. AVG is well known for having corrupted installations that a removal and reinstall seems to fix similar to how we suggest a clean removal of our own software at times.


Link to post
Share on other sites

Can you also follow the instructions below to grab one of your setup logs, it should show us more about this error:

  1. Press Windows Key + R
  2. In the dialog that pops up, type %temp% and click Ok
  3. In the window that pops up, look for a filename that starts with Setup Log
  4. Upload that file here in your reply please
Link to post
Share on other sites

@dcollins: I think you might be misunderstanding the situation, After uninstalling completely and using the cleaning tool there is no setup log. When I try to install it doesn't get far enough to create one. It doesn't even unpack the installer correctly stating there is an error (as noted above) before it starts the install.


@AdvancedSetup: I don't use the anti-virus, only the maintenance tools from PC TuneUp but I will give it a shot and see if that somehow helps your software install. Thanks!

Link to post
Share on other sites

I have bad news and good news:


The bad: After completely removing all AVG software, rerunning the cleanup program just in case and restarted I get the exact same error immediately on attempting to install.


The Good:  The install did create a setup log this time! After reviewing it the setup program appears to be failing to extract to and then read from the temp directory correctly. The extracted files are in the temp directory though. My temp directory is not on the system drive. Since I have a SSD RAID 0 for the OS and 32GB of RAM my temp is actually a ram drive. I temporarily moved the user and system paths for TMP and TEMP to other locations. The only one that worked was in the root directory of C: (Windows system drive). At that point it installed without issue regardless of AVG software. Apparently the installer fails when accessing a temp drive other than the standard setup. Is this something that can be addressed in future releases?

Setup Log 2017-05-01 #001.txt

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.