Jump to content

Malwarebytes 3.0.6 CU4.1 (Latest version) Not Fixed Web Protection Problems


Recommended Posts

I have started a new topic as the previous one dedicated to this problem was closed for some reason immediately after my post. This update has NOT fixed the problem of the 'Web Protection' module disabling itself and not re-enabling. My previous post explained that this has been ongoing now for more than 6 months. You keep asking users to try solutions that just don't work. I love Malwarebytes and I have 10 user licenses covering all my, my wife's and my children's computers. I am a mature PhD student in computer science so not a novice by any means but I just don't have the time to keep trying (and failing) with these failed attempts at fixes.

I realise this is not the fault of anyone here and that you have all tried really hard to fix the problem. I too have tried everything I can possibly think of to keep the program running but it always breaks no matter what I do. I have also had some cyber security experts at our university looking at it and they all agree that this is a serious software issue that will not be solved by tweaks.

As you can see from my screenshots the error is still happening even with the newest version installed.

This year's renewal date for me is 20th of this month and as all attempts to fix this serious fault have failed, it is with a very heavy heart that I am today cancelling my subscription. It will be the first time in many years I will be without Malwarebytes but I have never known a serious bug like this to go unresolved for so long. I don't know what has happened to this one time amazing product but it is a terrible shame what has become of it. 

Regards from an extremely long time and extremely disappointed customer.

MBError1.PNG

MBError2.PNG

MBError3.PNG

Link to post
Share on other sites

Oh my goodness! Telos, did you even read my post? Thanks, but after 6 months of posting logs, uninstalling, re-installing, checking compatibility of other software and so on countless times, I've had quite enough. I have been a customer for a very long time, but from the amount of debugging and testing I have carried out on this issue over the last 6 months I should be on the Malwarebytes payroll. My post was just to say that the new 103 component package has not fixed the problem as you have thought. The previous topic discussing this problem was closed, i think because it looked bad that no solution was being found so I opened a new topic. But before this one is closed in the same way I just wanted to say "The problem is not fixed".

Good luck to everyone hanging on in there for a fix, I really hope you get this sorted. However after 6 months, and no solution I'm starting to think something is not quite right. Yesterday a root admin called 'AdvancedSetup' even started blaming the users saying " It was due to the user's computers being screwed up" and that "Many users don't know enough about computers to help fix the problem". 

So, if after 6 months you can't fix a major software issue, blame your customers. What has happened to Malwarebytes? How can something so amazing become so terrible in such a short time?

Anyway as I said in my original post, I'm jumping ship. 6 months is far too long to wait for a fix, and I'm far too busy to spend my days debugging your software free of charge. 

Link to post
Share on other sites

  • Root Admin

Hello @apneus

Talk about taking posts out of context. No one blamed any user for protection module not loading issue. You referenced a post about the complexity of computers that has nothing to do with the current issue your speaking of. We have asked numerous times that each user, make their own post and not post into other topics as it makes it impossible to help each user.

I see you have 3 posts and have joined yesterday so not sure where you were getting help for the last 6 months as you say.

If you'd actually like help with the program the please follow the advice below and I'm sure we can get the program working just fine.

 

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (NOTE: After uninstalling with the mb-clean tool you will be asked to reboot.  Once you reboot it will ask you if you want to re-install Malwarebytes, you can select YES or you can download the latest version (currently v3.0.6 CU4.1) to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt, and mb-checkResult.txt)
  3. NOTE: More info about the latest Malwarebytes 3.0.6 CU4.1 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.

Thank you

Ron

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.