Jump to content

Unable to install

Recommended Posts

I've just tried to install the latest version. My previous version was 2.2.

When it comes to registering the files I get the following error message and abort the install.



Now I find my previous version won't load. (maybe deleted during partial install of ver 3?)

Anyone know how to fix?


Link to post
Share on other sites

  • Root Admin

Hello and Welcome @Scorpanicus.... Sorry, you're having issues.

Let's try this first.... (It is recommended that you deactivate your Malwarebytes first before uninstalling or using the clean removal tool - the tool can only backup the license info for MB3 so if you have MBAM v1 or v2 you have to de-activate it manually)

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (NOTE: After uninstalling with the mb-clean tool you will be asked to reboot.  Once you reboot it will ask you if you want to re-install Malwarebytes, you can select YES or you can download the latest version (currently v3.0.6 CU4.1) to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt, and mb-checkResult.txt)
  3. NOTE: More info about the latest Malwarebytes 3.0.6 CU4.1 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions

Please let us know how it goes.

Thank You,

Link to post
Share on other sites

Thanks for the reply.

I ran the cleanup tool. The txt result log showed 'no malwarebyte software installed on this computer'

(I had previously uninstalled Malwarebytes using revo-uninstaller prior to trying a fresh install)

I then looked in ProgramData - there was a folder there for another software product but that was all, no Malwarebytes stuff. There are no Malwarebytes folders in 'Program Files'.

I tried d/loading the setup file again with the same resultant error message.

I am using a win XP 32 bit system.  There was no option at the d/load to select 64 or 32 so I assume 'one size fits all'?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.