Jump to content

Recommended Posts

I have a client that has MB3 installed. It says right from the start (win10, latest update). Unable to connect the Service.

if reinstall right over the top of old installation, it works, but fails again if rebooted.

Tried to uninstall, it fails too. Even after reinstall.

Removed by manual still the same results.

I did run Support Tool and here are file you need. Please check this out.

Errori

 

2017-04-09-EZZI.zip

Edited by Errori
Link to post
Share on other sites
  • Staff

I moved your post to the MB3 section since this is around MB3.

That being said, does this computer have both Anti-Ransomware Beta and MB3 installed? If so, please remove both MB3 and the Anti-Ransomware Beta, and then re-install MB3. It also looks like F-Secure may be on this system, if so, there's a known compatibility issue with F-Secure and MB3. On the following page in F-Secure, add C:\Program Files\Malwarebytes to the exclusion list.

58e9191f1a92b_fsecure.jpg.c87426b62aaa471a1f10d13531c2d8bf(1).jpg.916a3e87030899069b96b7897e861ad8.jpg.da91d5c4c60533db6575131fcd08f75d.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.