Jump to content

cannot connect to service cannot re-install

Recommended Posts

I received the error message "cannot connect to service" when I tried to solve this problem I found that I had lost all access to the program. I tried to reinstall the program but that failed as well. I would greatly appreciate advice on how to regain access to the program if only to provided the log files.

Link to post
Share on other sites

I think I may have solved my issue. If you go to windows service, look up Malwarebytes and see if it is running or disabled. If it is disabled, right click Malwarebytes then click properties. This will take you to another screen and you will see the word disabled click on the arrow so that disabled is changed to Automatic, then click on apply then OK. On the left hand side of the screen you will see two columns one will have the word start click on it and you are done  

Link to post
Share on other sites

There's a few things at play here

If you're getting the uninstaller error listed above, then use mb-clean to perform a full re-install of Malwarebytes 3. Instructions for that can be found here: 


As for the Cannot Connect to Service error, this is common with F-Secure. If you have F-Secure, you will want to add the C:\Program Files\Malwarebytes folder to F-Secure exclusions in the area pictured below


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.