Jump to content

Installer freezes windows

Recommended Posts

so when I run the MB 3.06 or 2.x installer windows ends up freezing and I have to restart. I've tried changing my UAC settings with no luck. I've tried installing via powershell or cmd, but no luck.

I can run other installers without issues.

the only that that has changed is i'm using the RTM version of the win 10 creators update, as it's available via the update assistant.

in the event viewer, i can't find anything relevant other than a possible event 1000 Faulting application path: c:\windows\system32\consent.exe

edit: I can run other installers. i downloaded a few apps to test


thanks in advance.

Edited by djjuice
Link to post
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.