Jump to content

Still can't get rid of chrome virus/malware


Recommended Posts

I had a thread on here previously: link

I stopped using my computer as much because I didn't have much time to or a USB drive. I still have the problem of chrome deleting itself every time my computer restarts. Today, I turned on my computer and got a notification that windows removed malicious items. I had to redownload chrome again, and when I did it took me to a page prompting me that Microsoft anitmalware wanted to restore chrome settings. I did this. I still have all the programs I downloaded from my first try. I do have a 16 gig USB drive now. Any help would be appreciated. 

Edit: I checked task manager and I have several chrome processes, at least 7.

Edited by aliza
Link to post
Share on other sites

  • Root Admin

Please visit each of the following sites and let's reset all of your browsers back to defaults to prevent unexpected issues.
If you are not using one of the browsers but it is installed then you may want to consider uninstalling it as older versions of some software can pose an increase in the potential for an infection to get in.

Internet Explorer
How to reset Internet Explorer settings

Firefox
Click on Help / Troubleshooting Information then click on the Reset Firefox button.

Chrome

I would like to reset Chrome back to defaults to completely clear out what is going on with Chrome.

You can keep your “Bookmarks” if you want to keep them, but you have to export them first – >> Export Bookmarks << – Everything else should be removed.

Then I need you to go to >> Google Sync << and sign into your account.
Scroll down until you see the reset sync button and click on the button
At the prompt click on Ok.

.
Reset Your Browser Settings
.

  1. In the top-right corner of the browser window, click the “Chrome Menu” icon (Three horizontal lines)
  2. Select Settings.
  3. At the bottom, click Show advanced settings…
  4. Scroll down until you see “Reset settings”, Then click on the button Reset Settings.
  5. In the dialog that appears, click Reset.

.
Close Chrome and restart it and check it out for me please

Link to post
Share on other sites

I installed firefox from the default microsoft edge browser to see if I had the same problem, and surely enough, both firefox and chrome were deleted upon restart. Is this some sort of virus or weird malware, or is it possible that something's up with my browsers? I'm not reinstalling any other browser for now because I don't trust it. I'm not really sure what to do at this point or what's going on.

Link to post
Share on other sites

I also found this strange and noteworthy: I was in a not-very-cpu-demanding game (stardew valley) and all of a sudden it started glitching out and my fan was going wild. I had chrome open but only a couple of tabs and it was minimized, and when I opened task manager it was using a ton of resources and memory.

Link to post
Share on other sites

  • 1 month later...
  • Root Admin

Sorry for the delay @aliza I was unexpectedly hospitalized and out of work for a couple of weeks.

The last FRST scan you ran is not complete. Please run it again and make sure you attach both new FRST logs.

Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

Thank you - Ron

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.