Jump to content

Countless Problems With Malwarebytes


Recommended Posts

so a long time ago i decided to uninstall malwarebytes, i had to use perfect installer cause it refused to uninstall so i had to force uninstall it, then this new version 3.0Something  ive installed and reinstalled about 5 times cause it won't work properly but i still get an "unable to connect to service" error after i restart and either i try to click the shortcut or even when i press "open malwarebytes" through the little icon on the bottom of windows nothing happens, i have tried the tool that reinstalls malwarebytes properly but no fix, i have even used chameleon thinking that something malicious is blocking malwarebytes from working but found nothing when scanned, i really don't know what else to do but i don't want to just give up on it and force uninstall again cause malwarebytes is a very good anti-malware and has helped lots of times. i am usin windows 7 home premium 64bit, if you would like any aditional info about my pc ill be glad to provide with

Link to post
Share on other sites

Hello and Welcome

Let's try this first.... (I would go with the CU4 BETA version)  (Please remember to de-activate your Malwarebytes first before un-installing or using the clean removal tool)

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE) (If you prefer to test the latest Malwarebytes 3.0.6 CU4 -- BETA Preview which corrects many issues with the current version you can get it from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU4 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.


Thank You,

Firefox

Link to post
Share on other sites

51 minutes ago, Firefox said:

Hello and Welcome

Let's try this first.... (I would go with the CU4 BETA version)  (Please remember to de-activate your Malwarebytes first before un-installing or using the clean removal tool)

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE) (If you prefer to test the latest Malwarebytes 3.0.6 CU4 -- BETA Preview which corrects many issues with the current version you can get it from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU4 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.


Thank You,

Firefox

so i installed the new version but after i restart my pc and click the malwarebytes icon still the same error ;(

below ill have the files you needed 

MB-CheckResult.txt

Addition.txt

FRST.txt

MBAMSERVICE.zip

screenshot of error.png

Link to post
Share on other sites

I have used Malwarebytes Premium  for 2 years on both of my computers, a desktop computer and a laptop. I updated on both computers in Jan. the desktop running Windows 10 did just fine, but the laptop running Windows 8.1 malwarebytes has not worked since. I have used the mb cleaner twice and reinstalled clean versions, then ran a scan, the scan gets stuck and never finishes, so when I close it and try to open again, I get error message saying unable to connect to server. I read your answer to regular guy and I am wondering how I can deactivate mb if I can't get the progam to open before uninstalling to installing CU4 beta?

Link to post
Share on other sites

I have not, but I will. In the above answer you said to deactivate mb before using the mb tool to remove MB 3.0 then install CU4. I can not open MB to deactivate because when I try to open the program I get an error message saying "unable to connect to server". What would happen if I don't deactivate MB before removing? I have the activation key written down..

Link to post
Share on other sites

  • 2 weeks later...

d ccollins the setting box is screen shot of setting box from frontier communications which has f -secure on it.. does not look like or have options that should be corrected to fix the aforementioned problem with malwarebytes. please advise. thanks! kobo

Link to post
Share on other sites

18 minutes ago, kobo said:

d ccollins the setting box is screen shot of setting box from frontier communications which has f -secure on it.. does not look like or have options that should be corrected to fix the aforementioned problem with malwarebytes. please advise. thanks! kobo

@kobo Select "Virus protection" NOT "DeepGuard" (as shown in your screen shot).

2017-04-08_14h58_00.png

Edited by Telos
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.