Jump to content

No Protection 3.0.6???


Recommended Posts

I believe the CU3 beta from Malwarebytes.com.

Look, I'm no techno person. I found a link via Google. It was a Malwarebytes site listing step-by-step instructions. Even I followed them with no problem. But I have the same problem. FYI, the program I was linked to to download was "mb3-setup-consumer-3.0.6.1469-1075"

Also, I don't mess with the settings, I used the default settings so it's not something I did.

Edited by kilogulf59
additional info
Link to post
Share on other sites

@kilogulf59, on your wife's computer, try the steps below (and use the CU4 version)...

Let's try this first.... (I would go with the CU4 BETA version)  (Please remember to de-activate your Malwarebytes first before un-installing or using the clean removal tool)

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE) (If you prefer to test the latest Malwarebytes 3.0.6 CU4 -- BETA Preview which corrects many issues with the current version you can get it from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU4 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.


Thank You,

Firefox

Link to post
Share on other sites

3 minutes ago, kilogulf59 said:

Why all the troubles of late? I never had any problems before?

Glad to hear its working now... as for the troubles... well MB3 is a new program that was created from the ground up... so when they released it, it has too many bugs... IMO it may have been released too soon... so now they are playing catchup to fix all issues that folks are reporting.

Link to post
Share on other sites

Yeah and thanks muchly, it's now working in both computers.

I'd have to agree that it was released too early. Without meaning to sound like a jerk, when one pays for the program, they expect it to work with just the usual download & install operations. I spent a lot of time (and aggravation) between our two computers and had to get help here to get it to work. That's not good business...

Link to post
Share on other sites

18 hours ago, Firefox said:

@kilogulf59, on your wife's computer, try the steps below (and use the CU4 version)...

Let's try this first.... (I would go with the CU4 BETA version)  (Please remember to de-activate your Malwarebytes first before un-installing or using the clean removal tool)

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE) (If you prefer to test the latest Malwarebytes 3.0.6 CU4 -- BETA Preview which corrects many issues with the current version you can get it from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU4 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.


Thank You,

Firefox

Firefox, the following pissed off sarcasm is not directed towards you, rather towards the clowns who wrote and released this abortion.


I don't believe this. I wake up and turn on my computer and after a minute or so I get a popup saying that I'm not fully protected??? Same problem. So I followed step 1 and so far, so good, but then again, I said that yesterday didn't I?

Attention Malwarebytes: This is bullshit!!! What are you going to do about it?

Link to post
Share on other sites

On ‎3‎/‎29‎/‎2017 at 10:21 AM, Firefox said:

If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)

@kilogulf59, on the computer that is having the issues, do you mind providing the logs so that they can review them to see what may be going on with the system?

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.