Jump to content

web protection keeps turning off in 3.0


Recommended Posts

The issue I've noted since installing 3.0.6.1469 (Component vers. 1.0.75, Update ver. 1.0.1555) is that periodically the MBAM service terminates unexpectedly. Once this happens, the tray icon "desyncs" and always shows a '!' with "Updates: Out of Date" when they are not out of date.  The web protection turns off each time this happens.

FYI

 

 

MBAM_7034.png

Link to post
Share on other sites

3 hours ago, cs80 said:

The issue I've noted since installing 3.0.6.1469 (Component vers. 1.0.75, Update ver. 1.0.1555) is that periodically the MBAM service terminates unexpectedly. Once this happens, the tray icon "desyncs" and always shows a '!' with "Updates: Out of Date" when they are not out of date.  The web protection turns off each time this happens.

FYI

 

 

MBAM_7034.png

We haven't seen too many of these issues recently. Can you see if you have any .dmp files in C:\Windows\minidump? If you do,  can you zip them up and either upload them as a reply or use wetransfer.com to send them to dcollins@malwarebytes.com so we can research them? Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.