Jump to content

Recommended Posts

Same problem here: Windows Uninstaller is not working.

I use Version 3.0.6.1469

Then I tried the clean tool mbam-clean-2.3.0.1001 but I just read here that that is designed for version 2, not 3.
(I really hope running it didn't screw up anything else.)

So I went with Porthos suggestion: Reinstall it. I tried that, but get an error during install:

C:\WINDOWS\system32\drivers\mbase64.sys

An error occured while trying to replace the existing file.

DeleteFile failed: code 5.

Access is denied.

Click retry, etc, etc..

So I click Cancel (as advised), and it rolls back changes.

 

I am getting a bit desperate.

I wanted to try malwarebytes, so I installed the lastest 3.0.6.1469

It didn't work (I only get 'Unable to connect to service'), so I decided to unintall.

Tried windows uninstall: Error

Tried clean-up tool: Works only for version 2.

Tried re-install over the former install: Error (above).

 

Please help: How do I get it out of my PC?

 

Share this post


Link to post
Share on other sites

To ask the obvious is MB self protection module turned off?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.