Jump to content
bjohnson

Cannot activate Anti-Exploit with ID & Key supplied

Recommended Posts

My client purchased Malwarebytes for Business for 20 computers and received an ID and Key.  The ID and Key work fine for activating the Malwarebytes Anti-Malware but will not activate the Anti-Exploit.  We are copying and pasting the ID and Key, so it is definitely not a typo issue.  Does the Anti-Exploit installation require a new and separate ID and Key from that of Malwarebytes Anti-Malware?  If not, what is the problem?  Replies are appreciated, thank you. - BJohnson

 

Share this post


Link to post
Share on other sites

Hello Bjohnson,

 

It does require a separate key from that of the anti-malware key. If only Malwarebytes anti-malware for business was purchased, then you would have only received the key for that. If you would like, you can send me a PM with the purchase information and I can confirm what was purchased. 

Share this post


Link to post
Share on other sites

Thanks very much.  They had only purchased Malwarebytes anti-malware for business.  I will let them know they need a separate key.  Thanks for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.