Jump to content

Updates not updating


Recommended Posts

10 minutes ago, circut said:

Same problem "Updates: Out of Date"

No infections here!

Another garbage release!!!

You have 19 posts and after looking at all of them, you yet to provide any logs to see what may be causing the issues for you.  If you post some logs perhaps it could help you and the team determine what's happening in your case that would not only help you but 100's of others... either way start your own topic and they will help you...

Let's try this first.... (Please remember to de-activate your Malwarebytes first before un-installing or using the clean removal tool)

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - or the latest CU4 build Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE) (If you prefer to test the latest Malwarebytes 3.0.6 CU4 -- BETA Preview which corrects many issues with the current version you can get it from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU4 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.


Thank You,

Firefox

Link to post
Share on other sites

1 hour ago, Firefox said:

You have 19 posts and after looking at all of them, you yet to provide any logs to see what may be causing the issues for you. Thank You,

Firefox

I don't and won't send logs on a stable release! Privacy concerns.

I would for beta testing only.

 

 

Edited by circut
Link to post
Share on other sites

1 minute ago, circut said:

I don't and won't send logs on a stable release! Privacy concerns.

I would for beta testing only.

Those logs can be sent privately to either the help desk or to a member of Malwarebytes such as @dcollins or @AdvancedSetup and they can review them....

There is nothing in the logs that are of any concern over privacy :rolleyes:

Link to post
Share on other sites

33 minutes ago, circut said:

That's what they all say.:rolleyes:

It is either PM with staff or by email with the help desk or no one can help you.

This thread is not yours to hijack. I have asked staff to move you to your own topic.

Edited by Porthos
Link to post
Share on other sites

3 hours ago, circut said:

Same problem "Updates: Out of Date"

No infections here!

Another garbage release!!!

As mentioned, without logs, there's not a lot we can directly do to help. All I can recommend are the following two scenarios which have helped most other users:

  1. Uninstall the current version of Malwarebytes and install the latest CU4 beta from the following thread:
  2. Reset your HOSTS file using the instructions on the following Microsoft webpage: https://support.microsoft.com/en-us/help/972034/how-can-i-reset-the-hosts-file-back-to-the-default.

Both of those solutions have worked for many users, so it's where I would start. If those solutions don't work for you though, there's not much else we can do without logs.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.