Jump to content

Runtime error 46:120 could not call proc


Recommended Posts

I was using malwarebytes antimalware 2.x and I am trying to upgrade to 3.0

ive uninstalled, rebooted, run the mbam-clean-2.3.0.1001, rebooted

i still get Runtime error 46:120 could not call proc

I am running win7 pro 64

my av is panda but i still trying to figure out how to disable it, but it doesn't raise any objections during the instillation process

Link to post
Share on other sites

  • 2 weeks later...

If you have Malwarebytes 3.0, please provide the information below:

  1. Brief description of the issue
    1. i can't install malware bytes 3.x. I get: runtime error at 46:120. I had version 2.x installed
  2. Any screenshot(s) of error messages(s) or other incorrect behavior
  3. If the system crashed (aka blue screen of death or BSOD), please include the error message
    1. Note: we will reach out to you if we need a full memory dump
  4. Details on how you encountered the bug and any steps that can be taken to reproduce it
  5. Do you get the same result more than once if you follow the same steps? Y
  6. Obtain and post a copy of the Malwarebytes logs
    1. this is an installation error I've scince uninstalled/cleaned the program and the setup program does no creat the requested subdir and files
  7. Create and obtain Farbar Recovery Scan Tool (FRST) logs
    1.  
  8. Create and obtain an mb-check log:
    1.  

FRST.txt

Addition.txt

mb-cleanresult.txt

MB-CheckResult.txt

mb-cleanresult.txt

Link to post
Share on other sites

Since this is with the installer, can you grab the following log files as well please:

  1. Press Windows Key + R
  2. In the box that comes up, type %temp% and press Ok
  3. In this folder that comes up, there should be at least one file that starts with Setup Log followed by a date (IE: Setup Log - 04-06-2017). Can you please upload at least one, if not more, of those files?
Link to post
Share on other sites

Is your temp drive on a temporary ImgDisk (IE: Your R: drive) We've seen this type of issue with that before. Can you try changing your temp directory temporarily to the normal location. Which should be C:\Users\<USERNAME>\AppData\Local\Temp (assuming your OS is installed on C:)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.