Jump to content

3.0.6 CU4 Exploit protection fails to start


Recommended Posts

Clean install Windows 10 x 32.  Worked fine for a few restarts, then on one restart, Exploit layer failed to start and when I tried to start bit manually it got stuck on "Starting". Restarted, all OK again. Using Defender AV only.

Still some work to be done!

 

mbae-default.zip

Edited by John A
Link to post
Share on other sites

Similar here.  On win 7 X64 laptop, clean install after initially working fine then on one restart the Malware layer failed to start and was stuck on starting when prompted manually. I set MB3 to start self protection early and seems to have fixed it. This had also fixed previous versions layers failing to start but it was usually web protection which didn't start. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.