Jump to content

Malwarebytes 3.0.6 CU4 -- BETA Preview


Recommended Posts

Just updated, a couple of comments. Tried to update over top, box came up that said something about a program that did not uninstall correctly and I would have to reboot my computer, after reboot still had old version. Box did not say MBAM did not uninstall completely , just that a program did not.  So uninstalled old version and installed new, so far nothing amiss but did not keep my old settings. So far so good, will play a bit more to see if I find anything else.

MBAM service using 325.5 MB.

Threat scan - 408,991 items in 54 seconds.

Edit: I guess it wouldn't have kept my old settings if I uninstalled old version...

Edited by digmorcrusher
Link to post
Share on other sites

I had the same quirk when installing over the 3.0.5 version.

There was a pop-up message stating the the PC need to be re-booted to remove the old version but on reboot it did not continue the install and the old version (3.0.5) was still there and running !!!

I assumed it was something 'odd' on my machine and did a clean install after using the 'mb-clean-2.4.1.1000.exe' tool, this worked perfectly.

Link to post
Share on other sites

Installed Beta CU4 over CU3 without any problem (I disabled self-protection before running the installer, just in case) : all settings and scanning logs retained, all protections active (even self-protection again).

No reboot required but I did one as a test : no problem. MB Service seems to use less (298 MB now, 325 MB before).

(Win10 1607 - Build 14393.970)

Link to post
Share on other sites

I was installing over 3.0.6, did not use mb clean. In any case it seems like the same thing happened to both of us, I believe installing over top or clean shouldn't matter, maybe a bug in this version? In response to throkr, I had self- protection off when I tried to update.

Edited by digmorcrusher
Link to post
Share on other sites

 

I have just gone through the same process and experienced the same results apart from the web protection layer would not activate until I closed MB from the tray and reopened it with the desktop shortcut. This new update has still not fixed the IP protection bug. If I click on  http://52.21.84.70 I am still getting the page informing me that my IP protection is disabled. The support team has known about this serious fault for several months and has no idea what is causing it. They have been sending me around in circles since 3.0.6 was released. I have even read in this forum that the issue is affecting version 2.1. Not good enough MB!

Link to post
Share on other sites
8 hours ago, throkr said:

... MB Service seems to use less (298 MB now, 325 MB before).

(Win10 1607 - Build 14393.970)

Correction to this : opening the computer (from hibernation) this morning shows MB Service using 325 MB, same as with previous version CU3. 

Edit : After 1 hour on, MB Service is back again to less use (298 MB).

Edited by throkr
typo + edit
Link to post
Share on other sites
8 hours ago, digmorcrusher said:

Just updated, a couple of comments. Tried to update over top, box came up that said something about a program that did not uninstall correctly and I would have to reboot my computer, after reboot still had old version. Box did not say MBAM did not uninstall completely , just that a program did not.  

Same problem for me. after reboot had to install again. I now find self protection turned on and cannot be stopped.  Will try a clean install 

Link to post
Share on other sites
  • Staff

Hello all--

Thank you for the feedback!  We're monitoring all the comments closely.

I've updated my original announcement post to suggest a clean uninstall / reinstall instead of over-installing if you have an earlier version of MB3 installed. This seems to work much better with these special "beta" installers.

Please keep us posted on any further issues.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.