Jump to content

Check for updates not working


Recommended Posts

  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

1 minute ago, Porthos said:

Thanks for humoring me there. 

Since you "fully" restarted I am going to alert @dcollins to your issue while we wait could get these logs to get a closer view to your computer.

Please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)


Thank You,

I just realized the guy with the issue to has a more up to date version than I do

Link to post
Share on other sites

2 minutes ago, Awesomegamer20 said:

I just realized the guy with the issue to has a more up to date version than I do

I just noticed as well.

Let's try this first....Then logs if needed.

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU3 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions

 

Link to post
Share on other sites

6 minutes ago, Awesomegamer20 said:

So I have to de activate my license? why?

So it does not get blacklisted for being installed too many times. What you are about to do will remove all traces of you MB install including you key and activation status of that computer.

It  opens it up for reuse. You will reactivate it after the new clean install. So be sure to have the key as well.

 

Edited by Porthos
Link to post
Share on other sites

3 minutes ago, pfefferc said:

This is a wide spread problem!  I now have 100 machine and rising that are having this issue!

Hi and welcome.

Could you start a new topic and in that topic please specify the exact issues and ALSO if you are a business with 100 computers or a repair shop with 100 clients all with issues.

Thanks for your understanding.

Link to post
Share on other sites

1 minute ago, Porthos said:

Hi and welcome.

Could you start a new topic and in that topic please specify the exact issues and ALSO if you are a business with 100 computers or a repair shop with 100 clients all with issues.

Thanks for your understanding.

I really don't think we need separate topics for an obvious issue on the update engine!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.