Jump to content
Sign in to follow this  

Unable to disable Self-Protection Module

Recommended Posts


Settings -> Protection, turn off the option for "Enable self-protection module"

One of the so-called solutions in the sticky-ed topics for protection randomly turning off is to turn off the self-protection feature.

I can't turn it off, there is no response to my clicks. I reinstalled but it still didn't work.


Component Package Version 1.0.75

Update Package Version 1.0.0

Emsisoft Internet Security

Share this post

Link to post
Share on other sites

Hello @RegisteredFool and :welcome:

1) Please consider using the guidelines within Having problems using Malwarebytes? Please follow these steps: to give the Malwarebytes' developers/staffers the data they require to analyze your system's issue.  Please separately attach the four (4) data files from steps 6, 7, and 8 in a reply to this topic.

2) Also, please consider left-clicking the "Follow" button, near the upper-right corner of your topic, to receive timely notifications about updates to your topic.

Thank you.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.