Jump to content

New Problem?

Recommended Posts

I may have discovered a new problem. I still have the problem of some protections not starting occasionally and I don't get the triangle notification in the systray. I only find out when I open the program. I decided to to try the suggestion of turn on self protection early start. It won't turn on. The slider does not move. Tried to turn off self protection and it won't turn off either. I am running under limited user in Windows 10 Pro 64bit. I tried running MalwareByles as admin, but still did not work. I logged into my Admin account, but still would not let me turn off self protection or turn of self protection early start. I have never tried to change these settings before; so I don't know if this problem always existed for me or it is new.

I am running v3.0.6.1479/1.0.75.

Link to post
Share on other sites

Hello @prombamuser:

The issues your system is experiencing are not typical.  Before attempting any corrective actions, please consider capturing the system's current data for later analysis.

Using Having problems using Malwarebytes? Please follow these steps: as a guideline, please assist the Malwarebytes' developers/staffers with the data needed to analyze your system's issue.  Of particular interest will be the current data from the files requested in steps 6, 7 and 8.  Please attach the logs.zip, FRST.txt, Addition.txt and mb-checkResult.txt files separately in your next reply to this topic.

Please consider left-clicking the "Follow" button, near the upper-right corner of your topic, to receive timely email notifications about updates to your topic.

Thank you.

Edited by 1PW
Link to post
Share on other sites

I did not know that Self Protection wasn't running. I relied on the reporting.

I just did an uninstall and ran mb-clean. Rebooted and reinstall. It apparently fixed the problem. Uninstalling and reinstalling seems to be the universal fix for everything. Hope one the produce will be stable enough that we won't have keep doing this.

Here are the new logs...Please take a look at them and see if there are problems I don't see.

Btw, I had to stop MBAMService in Task Manager to zip the logs folder.





Link to post
Share on other sites

Update....I still had the installer so I did not download again, but I forgot that the installer had the old component 1.0.50. I discovered this when I did the website blocking test and got no popup; just server not found error message. Fortunately. I was able to use the "Install Application updates" button to get current. I now get the popup message, but an old problem has reoccurred; I have to use ip address to add to exclusion list. It won't work with the site name, I was able to use the site name in 1.0.75 before the reinstall. Everything else seems fine...so far...

Edited by prombamuser
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.