Jump to content

Having the issue, "Unable to connect to service." Help wanted. :)


Recommended Posts

Hi guys. I recently tried updating malwarebytes, (Don't know what version, but it was a very new update, in the last few days.)

I have included a zip file of C:\ProgramData\Malwarebytes\MBAMService\logs\.

I would also have included a zip file of C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\., but this folder did not seem to be present.

 

Any help appreciated. :) Thanks so much.

logs.7z

Link to post
Share on other sites

Hello @bLOCKbOYgAMES and :welcome:

Using Having problems using Malwarebytes? Please follow these steps: as a guideline, please assist the Malwarebytes' developers/staffers with the data needed to analyze your system's issue.  Of particular interest will be the data from the .txt text files requested in steps 7 & 8.

Thank you.

Link to post
Share on other sites

@bLOCKbOYgAMES If you have F-Secure running, you can solve this problem easily.

Just add MBAM to F-Secure's antivirus scanning exclusions (there's no need to add all the individual executables as you can exclude MBAM's entire folder.

f-secure-internet-security-2015-settings

If you don't use F-Secure, then someone will respond to your posted logs.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.