Jump to content

Turn on pc Web Protection is off


Recommended Posts

So did the logs say anything?  Tonight I started the pc & the "Malware Protection is still off ? Sliding the Malware Protection to the right turns it green & says starting then goes back to off ?    

EDIT: On a re-start the Malware protection was on..... The "Ransomware protection was of for appx: 15-20 seconds... Now all is in the green....

Still Off.jpg

off.jpg

pop-up.jpg

Edited by yardbird
Link to post
Share on other sites

    I had version 2.2 and the free MBAE.  I removed both from the control panel - add/remove,  around March 21st.  Also used the current clean tool ..... Installed MBAM 3.0. 6.1469.

    Here's a shot of my exclusions... Please advise if you want a removal, clean tool? & another install?  Let me know if the Exclusions are ok as they appear please?  thx.

EDIT: Malware Protection started with the pc in the OFF & still is off on the reply

Exclusions.jpg

Edited by yardbird
Link to post
Share on other sites

12 minutes ago, yardbird said:

    I had version 2.2 and the free MBAE.  I removed both from the control panel - add/remove,  around March 21st.  Also used the current clean tool ..... Installed MBAM 3.0. 6.1469.

    Here's a shot of my exclusions... Please advise if you want a removal, clean tool? & another install?  Let me know if the Exclusions are ok as they appear please?  thx.

Exclusions.jpg

Have you excluded MB IN Avast ??

C:\Windows\System32\drivers\mbae64.sys
C:\Windows\System32\drivers\mbam.sys
C:\Windows\System32\drivers\MBAMChameleon.sys
C:\Windows\System32\drivers\MBAMSwissArmy.sys
C:\Windows\System32\drivers\mwac.sys
C:\Windows\system32\Drivers\farflt.sys

C:\Program Files\Malwarebytes\Anti-Malware\MbamPt.exe
C:\Program Files\Malwarebytes\Anti-Malware\mbam.exe
C:\Program Files\Malwarebytes\Anti-Malware\assistant.exe
C:\Program Files\Malwarebytes\Anti-Malware\MBAMWsc.exe
C:\Program Files\Malwarebytes\Anti-Malware\mbamtray.exe
C:\Program Files\Malwarebytes\Anti-Malware\MBAMService.exe

Also the MB folder in Program Files  and the one in Program Data (it is hidden by default)

 

Also turning off SELF Protection in Malwarebytes settings can fix issues as well.

Edited by Porthos
Link to post
Share on other sites

@Porthos  Thanks for the reply,  All the MB C:\Program files exclusions are in Avast Internet Security.  All the System32\Drivers sys files are in there except one?  C:\Windows\System32\drivers\MBAMChameleon.sys   I can't find it in drivers? The Chameleon.sys does not come up in the Avast Internet Security Box? for Exclusions under Drivers? The rest of the files are excluded.   Not in the Program Files or Program Data ? also!  But after 3 hrs. & 4 reboots. The MBAM 3 is in the green.  

I see it in the MB Check result log:

--------------MBAMChameleon:--------------
Type:                   N/A
State:                  0 <--CAN NOT OPEN SC_HANDLE, SERVICE IS NOT RUNNING FOR: MBAMChameleon
WIN32_EXIT_CODE:        N/A
SERVICE_EXIT_CODE:      N/A
CHECKPOINT:             N/A
WAIT_HINT:              N/A

Let me know if you need anything else?  any logs?  thx.

Link to post
Share on other sites

1 minute ago, yardbird said:

But after 3 hrs. & 4 reboots. The MBAM 3 is in the green.  

For now I will just wait with you and see. It still concerns me that file does not exist. But keep an eye on it.

Thanks for your longtime and very active membership in the forums. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.