Jump to content

Real-Time Protection Layers Turned Off


Recommended Posts

Every day I get a pop-up message that I'm not protected and I can either Turn-On or go to Protection Settings.  When I go to Turn-on, nothing happens and the message reappears in about 10-15 minutes.  If I go to Protection Settings and select 'restore defaults' it looks like it is turning on the real-time layer... I see "starting" but when I shut down my laptop and return the next day it is like groundhog day, the same old thing over and over.  How do I fix this?

Link to post
Share on other sites

:welcome:

Hi,
I'd like to make some suggestions.
Do a UPDATE run in Malwarebytes on the Dashboard.
Start Malwarebytes.  First screen is the Dashboard.  If you do not see it, click on the Dashboard button.
Then look on the far right pane.   Look on the 2nd section marked "Scan status"
*click once* on the little icon that has a curling arrow.
That is the icon for "check for updates"
wait a bit and look at the line marked "Updates"

 

mb3-status-update.png.042b79fe4daec7091da4c43ad0de4562.png

 

 

Then check the following under Version Information on the About screen:

Do you see

Malwarebytes version: 3.0.6.1469

Component package version: 1.0.75

To access this information, launch Malwarebytes and go to "Settings" and click the "About" tab. The component details are located under the "Version Information".


Please let us know  the Brand-name of antivirus on this machine.  Is it McAfee, TrendMicro, Norton / Symantec, Security Essentials, Avast, BitDefender,  Kaspersky, or some other brand, which one exactly?
The antivirus may well be silently ( but innocently )  interfering with our real-time protection functions.

These are the other Malwarebytes Premium files that need to be added to the antivirus  "trusted applications" / exclusions list:
or at miminum exclude the folder C:\Program Files\Malwarebytes\Anti-Malware

C:\Program Files\Malwarebytes\Anti-Malware\Mbam.exe
C:\Program Files\Malwarebytes\Anti-Malware\MbamPt.exe
C:\Program Files\Malwarebytes\Anti-Malware\assistant.exe
C:\Program Files\Malwarebytes\Anti-Malware\MBAMWsc.exe
C:\Program Files\Malwarebytes\Anti-Malware\mbamtray.exe
C:\Program Files\Malwarebytes\Anti-Malware\MBAMService.exe


NOTE: F-secure antivirus needs special attention.
If the pc has Iolo System Mechanic
Be sure it is  the latest of System  Mechanic  version 16.5. +    also to not   activate their "System Shield" component.

See real close whether it is the PRO version.  If the latter, you need to turn off their "System Shield"
That one does conflict with our real time protection.

 

 

If at this point, there is still a issue on web protection status, then
Let's please make some adjustments for the startup settings of Malwabytes.
Inside of Malwarebytes under "Settings" -> "Protection",
scroll down to Startup Options   ( see image snapshot below)
Start Malwarebytes at Windows startup  should be on by default.

Be sure that "Delay" Real-time Protection is set to OFF ( 1) & lets have it OFF

Look at Enable "self-protection module" (2)  and lets have it OFF

mb3-start-sprot.png.ecc70156445b3ded6462853843e9bc7f.png

When all done, close Malwarebytes.
Please use the Windows Start menu and do a Restart.
Perhaps if this is on Windows 10, you should do a Restart >> Shutdown  ( then wait a minute)  & then power back ON & startup Windows.

Have patience on the next round as Windows loads up.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.