Jump to content

Real-Time Protection status not consistent


Recommended Posts

My MBAM version 3.0.6 - Win 8.1 enterprise x64

problems: MBAM Dashboard protection status did not show similar status in MBAM tray icon (file attached)

I'm rather frustrated with several problems in MBAM 3 protection, sometimes the web protection turn off it self, sometimes its exploit protection turn off it self. It looks like turn off randomly.
 

Is it recommended if i'm switched backe to MBAM 2 ??

mbam.jpg

Link to post
Share on other sites

 :welcome:

Before we  get started one simple check. Are you running the current package 1.0.75? If not follow the following instructions please.

 

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU3 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.
 

 

1.0.75.PNG

Edited by Porthos
Link to post
Share on other sites

3 minutes ago, Porthos said:

 :welcome:

Before we  get started one simple check. Are you running the current package 1.0.75? If not follow the following instructions please.

 

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU3 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.
 

 

1.0.75.PNG

thank u.... i'll try the 1.0.75 package

Link to post
Share on other sites

22 minutes ago, ComputerGuyMD said:

I just reinstalled over the top of the version showing Web Protections was not active and that worked for me. I've done the same for a couple of my customers and it worked for them too!

I usually start there and I close MB and wait a minute and install over the top.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.