Jump to content

Strange Failure


Recommended Posts

Windows 10 Home, MWB v 3.0.6.1469, Component  Package 1.05.0, Update Pkg. 1.0.1486

Tray Icon stated that MWB was out-of-date, but when I clicked on the icon, "Check for Updates" was grayed out. There was an `Open MWB' entry on the icon, but that did nothing. I tried to open the program through its desktop  icon, to no avail. I tried to use the Task Manager to kill the task, but MWB only appeared as a MWB Assistant (or something of that nature) and each time I killed one of those entries, I got another.

Restarted the computer, and then MWB indicated that Real Time Protection was not working, so I opened the program and turned RTP on, which simply stated "Starting," After a few minutes, I quit MWB and restarted it, without encountering the "Cannot connect server" error. I again turned Real Time Protection on, which worked.

There were no further indications of MWB being out-of-date..

Link to post
Share on other sites

Oddity continued: I tried to close MWB, in order to remove it, and could not, until I once again restarted the computer. After doing that, I closed and removed existing copy, installed new one, encountered another problem: The new installation will not recognize my MWB version 7 license key. I am now left with just the free version of MWB, not the premium one.

Kindly advise what I need to do to remedy this situation.

Link to post
Share on other sites

No errors, "no nothng": I enter the license in the box on the screen, and nothing happens. What should happen, of course, is for the "Activate License" box to go live, so that it can be clicked; instead, the box just continues to

I shall stop right there: A prompt email  reply from MWB Support said that the two licenses I quoted to them are too long for MWB. I am extremely tired for reasons that need not be discussed here; suffice it to say that I was looking at licenses for another software program that happens to start with the letters "Ma", and totally misread the rest of the title of the emails containing the licenses that I had tried.

"Operator MISerror,"

Link to post
Share on other sites

23 hours ago, Porthos said:

Please install the version below and tell it to update and reboot twice and report back.

 

Old MWB removed, and as can be seen by a few posts by me, I quite improperly tried using an incorrect license to activate the updated MWB Premium, and have since, thanks to MWB Support, found and entered the proper license. As to your "report back," this may be another attempt at proving a negative, as I have done with at least one other thread here, namely that if nothing goes awry, I would have nothing to report. As I did with the other thread, all I can do is to wait a few weeks If, as is to be hoped for, no problems arise, I will report that, but that would obviously mean that something wrong might later occur.

Link to post
Share on other sites

That did not take long: Having recovered from my egregious error in activating the new install of MWB, as it was indicated that a scan had never been run, I ran a scan. When it finished, I closed MWB, only to notice that the tray icon indicated that a problem existed. When I clicked on the icon to see what might be amiss, it stated that a scan had never been run, so I opened MWB through the icon, and verified that, as had been reported,  a scan had been run, so I closed MWB.

As the icon continued to report no scan had been run, I tried using the icon to close MWB so that I could restart MWB, to see if that would clear the icon; however, I could not close MWB through the icon, nor could I open it through the desktop icon, so I began to restart the computer; as that process started, I momentarily saw on-screen the dreaded "cannot connect to the server message.

The restart progressed quickly, and when MWB restarted, the tray icon no longer reported any problems, and has let me open MWB a few times.

An old radio program, The Shadow, started with "Who knows what evil lurks in the hearts of men? The Shadow knows!" Paraphrased, "Who knows what evil lurks in the heart of MalwareBytes. No one knows!"

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.