Jump to content

Web Protection On blocks net access


Recommended Posts

Hi MWB,

 I yesterday got a brand new computer (Windows 10) and of course MWB Premium (3.x-latest) was bought immediately BUT I experience problems when using a USB stick/dongle with SIM card (mobile broadband – Huawei E1750) when I am connected to the internet (Emails/URLs regardless of browser etc).

Everything gets blocked somehow and after some investigation it turns out that if Web Protection (in Protection section) is turned On, then this happens, if it is Off, all works as a charm.

 Needless to say this is no good for the MWB Team. I’ve seen on the net that I’m far from the only one with this problem but I have not found a solution other than that one person wrote; 
 - I have managed to resolve it. I just added the dongle's DNS IP address to the web exception list in MBAM.

.
 
If this solves it , then You have Your circumvention BUT it ought to be a crystal clear description on what to do here please.
 I – and I’m sure many with me – doesn’t fully understand WHICH value it is (from e.g. ipconfig /all) that should be entered into the exception list (where is that one ??) etc.

Any help is highly appreciated – this computer will be used by a 91 year old person with no computer experience so ….

Best regards

Link to post
Share on other sites

When you run ipconfig /all it will list off all the adapters on your machine. You'll need to identify which adapter is the USB dongle (it's usually the only one with an IP address that isn't 169.x.x.x, but that could vary). Inside of here, you should see a DNS server option

Screen Shot 2017-03-10 at 10.28.05 AM.png

Edited by dcollins
Link to post
Share on other sites

Okey dcollins, many thanks ! In Your example above, the value to use is 192.168.59.2 - am I correct ? In Your case the IPv4 and DNS Servers values are identical but not for me, which one is it to use ? Then, where should that be entered in as an exception in MWB , I cannot fully understand that.

Link to post
Share on other sites

Since it is a dynamic IP address, it had to be the DNS server value and it is - now it works like it should do (however I can not realize the impact of running like this from a protection point of view but in my case it does not matter since the computer will not be used for much surfing/downloading).

SOLUTION - Summary ("circumvention"):

1. Run an ipconfig /all and identify Your dongle values (easily done with first running a ipconfig without the dongle and then with , if You are unsure).

2. Use the values for DSN Servers in the Output (can be more than one depending on Your ISPs way of work , use all).

3.  Enter this/these value(s) into Marlwarebytes by  seleting Settings -> Exclusions -> Add exclusion -> and select the 2nd option 'Exclude a WEB site'.

That's it - hope this helps.

Thanx for the help dcollins, hope the above description can help You.

Best regards

/Backis

Link to post
Share on other sites

  • 3 weeks later...

Hi everyone, is there any updates to this?  The method mentioned below will work as long as you are using the same DNS server, but once you are not you are stuck again, such as at school, at work when difference DNS server values are almost for certain.  I have a family pack license and have it installed on my kids laptop, so the above solution will not work, as good as it is.

Also if I am correct, the issue seems to be restricted to Windows 10, my Windows 7 Home doesn't seem to be affected.

Thanks.

 

Edited by raykkho
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.