Jump to content

Bad Pool Header since latest MBAM update


Recommended Posts

Earlier this week I had an issue with my MBAM real time protection always turning off. Based on instructions found on the forum, I did a full uninstall with the Malwarebytes mb-clean tool. I then downloaded the "updated" mb3-setup-consumer-3.0.6.1469-1075.exe and made sure I was on Component package version: 1.0.75. Since I have updated MBAM, I have been getting intermittent Bad Pool Header BSOD within 10-20 minutes of boot up.

Thanks for your help and let me know if you need anything else!

· OS - Windows 10
· x64 
· Original Windows 10 retail install
· Age of system - Varies, gaming desktop with various upgrades over the years.
· Age of OS installation - Whenever Win10 was released

· CPU - Intel Core i5 4670
· Video Card - EVGA GTX 1070
· MotherBoard - Gigabyte 787X-UD4H-CF
· Power Supply - Corsair 750W

· Custom built gaming desktop

perfmon.zip

SysnativeFileCollectionApp.zip

 

Edit March 12 Update - Have uninstalled MBAM using the Malwarebytes mb-clean tool and have not had any BSOD since then.

Edited by Andro1d
Link to post
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.