Jump to content

Real-Time Protection layers off


Recommended Posts

Allrighty.

1) Issue is pop-up indicating Real Time protection is off, Dashboard indicates Web Protection is starting

2) Screen shots attached

3)  No crash

4 ) MALWAREBYTES Pop-up noted the problem, I can't figure out how to repair

5) Always the same on start-up

6) Haha, what? Makes his best attempt, that seems to have worked

7) done

8) done

 

 

 

MBAMSERVICE.LOG.zip

FRST.txt

Addition.txt

MB-CheckResult.txt

Malwarebytes screen shots.docx

Link to post
Share on other sites

Let's try this first....

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE)
  2. NOTE: More info about Malwarebytes 3.0.6 CU3 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.
 
Thank You,

Firefox

Link to post
Share on other sites

5 hours ago, Ophthalmic said:

The above worked for me for about 20 minutes, now its back to off.

I guess I have to install v.2 again coz this is getting a bit annoying.

 

:welcome:

Since this is your first post Malwarebytes offers one-on-one assistance to fix your issues. Just start your own topic and provide the logs that were mentioned in this thread.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.