Jump to content

Protections turn off


Recommended Posts

Brief description of the issue

The protection would suddenly turn itself off, even after loading the latest. When I tried to quit it via systems tray, I get some error on missing chrome_elf.dll file.

Any screenshot(s) of error messages(s) or other incorrect behavior

Attached

Details on how you encountered the bug and any steps that can be taken to reproduce it

It is very irregular, but very annoying when it happens.

Do you get the same result more than once if you follow the same steps? N / A

Obtain and post a copy of the Malwarebytes logs

Attached

Create and obtain Farbar Recovery Scan Tool (FRST) logs

Attached

Download mb-check from here and save to your desktop

Attached

logs.zip

Addition.txt

FRST.txt

MB-CheckResult.txt

Chrome.PNG

Edited by zocster
Link to post
Share on other sites

  • Root Admin

Hello @zocster

The logs show a few errors on the system.

 

Application errors:
==================
Error: (03/08/2017 11:25:08 AM) (Source: SecurityCenter) (EventID: 16) (User: )
Description: Error while updating  status to SECURITY_PRODUCT_STATE_OFF (error %3).

Error: (03/08/2017 11:18:01 AM) (Source: Application Error) (EventID: 1000) (User: )
Description: Faulting application name: chrome.exe, version: 57.0.2987.88, time stamp: 0x58b63ec5
Faulting module name: apphelp.dll, version: 10.0.14393.0, time stamp: 0x578999e1
Exception code: 0xc0000005
Fault offset: 0x000000000003685b
Faulting process id: 0xd58
Faulting application start time: 0x01d29790ae8c4e28
Faulting application path: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Faulting module path: C:\Windows\system32\apphelp.dll
Report Id: 6259fa5c-7909-4ae4-b5ee-31800bdad176
Faulting package full name: 
Faulting package-relative application ID:

Error: (03/08/2017 04:39:47 AM) (Source: Windows Search Service) (EventID: 3104) (User: )
Description: Enumerating user sessions to generate filter pools failed.

Details:
	(HRESULT : 0x80040210) (0x80040210)

The last error looks like it may be due to possible invalid entry being index by Window Search. In control panel search for search and index and see if you can analyze that to fix it with the wizard tool.

To correct the protection module not loading, let's try a clean removal and reinstall of Malwarebytes.

 

Please read the following topic and then run the Malwarebytes Clean Removal tool mb-clean

https://forums.malwarebytes.com/topic/196955-malwarebytes-mb-clean-tool/

The download link for the tool is:  https://downloads.malwarebytes.com/file/mb_clean


Restart the computer when done and reinstall Malwarebytes 3 with the latest build again.

Here is the link for the latest installer

https://downloads.malwarebytes.com/file/mb3/


Thank you

Ron

 

Link to post
Share on other sites

What do you know, it didn't take that long, when I was cleaning the house, this comes up, and usually, i would shut it down in the tray, and that chrome_elf error would pop up. No matter what I do, I don't think I can get MWB back up and running again without a reboot.

Turns Off.PNG

Link to post
Share on other sites

  • Root Admin

Let me get a new set of FRST logs please. We may need to fix these other errors on your system.

Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

 

 

Create and obtain an mb-check log:

  1. Download mb-check from here and save to your desktop
  2. Run mb-check and within a few second the command window will open and then close
  3. This will produce one log file on your desktop: mb-checkResult.txt
  4. Attach this log file to your post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

 

 

Link to post
Share on other sites

With me today, as there was a problem with the lack of the possibility of including the full protection.
Since Saturday I have Win10 InsiderPreview v15055 - both on Saturday and yesterday - there was no problem with the protection of Malwarebytes.
Below logiz that somehow short log of the MB-Check - so it seems to me :(

 

 

regards

q.

 

Addition.txt

FRST.txt

MB-CheckResult.txt

Link to post
Share on other sites

  • Root Admin

@zocster

I don't see enough issue in the logs to account for a problem. The MB check log actually says that the services are running, at least at the time the tool was run.

Let's try uninstalling Kaspersky antivirus temporarily and Malwarebytes. Then reboot and run the clean removal tools.

 

Kaspersky removal tool: http://media.kaspersky.com/utilities/ConsumerUtilities/kavremvr.exe

Malwarebytes removal tool: https://downloads.malwarebytes.com/file/mb_clean

Then reboot as requested by each tool, if not requested to, go ahead and restart anyways.

Then reinstall KAV - then reinstall Malwarebytes  https://downloads.malwarebytes.com/file/mb3/

Then activate and let me know if issues continue

 

Thanks

Ron

 

Link to post
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.