Jump to content
cicciopasticciobabbba

latest mbam 3.0 version STILL has the real-time protection off issue :\

Recommended Posts

46 minutes ago, mecanicogolf said:

I was told by the techs that many people are. I stated that it wouldn't go off on the EICAR test so I was skeptical. If you have no AV turned on, then MB takes over automatically. 

I have Microsoft's AV set for limited scans.  I would turn it off completely but it is always bugging me to update the definitions and I have to turn it on for that then it will give me error messages about already having AV software.  If it could be uninstalled it would be gone.  I use McAfee now.  I was using Norton Security with Backup last year and the subscription is still active.  Both of my laptops came with McAfee so I decided to try it out since I've heard good things about it and Norton doesn't seem to have any recent reviews.  I liked the backup though, but I don't really need it since I have Amazon Cloud.

I wouldn't depend on MB taking over if it keeps turning its settings off.

Share this post


Link to post
Share on other sites
3 minutes ago, mecanicogolf said:

I just bought it (been using W7 until now) so I don't have a lot of stuff on it. I've been experimenting so no biggie 

I liked and still have a product key/software for Windows 7, but it's too old for some of my software even though HP has updates designed for Windows 7 and not 8.1.  I used Windows 7 updates inside 8.1, but some hardware didn't work because it wasn't supported.  Also HP updates never showed any drivers for that hardware which was strange.

Share this post


Link to post
Share on other sites

What do you think of going back to old versions of MBAM and MBAE. You don't have the Ransomeware, but the rest sure is stable. Or at least until bugs are out. 

Edited by mecanicogolf
Missing words

Share this post


Link to post
Share on other sites

I don't know if I can with a MB 3.0 license and I certainly don't want to pay again for old software unless the 3.0 problems are never going to be fixed.  The ransomware protection is a big plus for me.  Without it I might as well not bother with any MB version before 3.0.

Share this post


Link to post
Share on other sites
11 minutes ago, wboswell said:

I don't know if I can with a MB 3.0 license and I certainly don't want to pay again for old software unless the 3.0 problems are never going to be fixed.  The ransomware protection is a big plus for me.  Without it I might as well not bother with any MB version before 3.0.

License is the same and can be used for 2.0 or 3.0 your choice.

Share this post


Link to post
Share on other sites
2 hours ago, Porthos said:

License is the same and can be used for 2.0 or 3.0 your choice.

I believe my 2.0 license was used to upgrade to 3.0 so I wasn't sure.  I don't know if I can revert back to 3.0 later or have to buy another license.  I shouldn't have to since this is their fault.

Share this post


Link to post
Share on other sites
1 hour ago, mecanicogolf said:

Yesterday, when I started up my PC, the Ransomeware was shut off. I turned it back on manually. 

I usually get notifications that my Real Time Protection is turned off, but not always.  On my taskbar where the hidden icons are listed, Malwarebytes showed a red triangle when there is a problem.  It showed it yesterday but when I opened the software it said it was current and nothing was turned off.  Odd behavior.

We shouldn't have to do anything manually especially since we are subscribers to the premium version.  Manual is for the free version.

Share this post


Link to post
Share on other sites

Just a note:  If you are going to go back and forth or revert to version 2, make sure you Deactivate your Malwarebytes before uninstalling to avoid activation issues later....

Share this post


Link to post
Share on other sites

I always deactivate in any program that has that option.  I'm not going back to Version 2.  I uninstalled 3 on one of my computers.  Actually it wouldn't uninstall so I had to use MB-Clean to get rid of it.  I don't know why it wouldn't uninstall.  It just locked up.  Version 3 has too many issues and isn't reliable.  However I don't know of any other software with ransomware protection other than Bitdefender and I will never use that again.

Share this post


Link to post
Share on other sites

I occasionally lose web protection.  It seems to coincide with an auto Kaspersky rootkit scan, but does not occur on a regular basis..  I wonder if there may be some conflict.  Only way to get web protection back is to exit Malwarebytes and restart it.  Apart from that the product seems solid.  I have the current version installed.  

Share this post


Link to post
Share on other sites

Seems I have problems too.

Everyday now, the tray icon shows that something is wrong.

Some protection turns it self off, more often the Anti-Exploit, but web protection too.

Now look at this.

Programs says all is fine, but tray icon still shows a problem.

Sigh.

 

MBAM tray incon incoherence.jpg

Share this post


Link to post
Share on other sites

Never seen that one before. It always seems to the web protection or Ransomeware protection. Which one to believe? 

Share this post


Link to post
Share on other sites
47 minutes ago, Francois_Blais said:

Seems I have problems too.

Everyday now, the tray icon shows that something is wrong.

Some protection turns it self off, more often the Anti-Exploit, but web protection too.

Now look at this.

Programs says all is fine, but tray icon still shows a problem.

@Francois_Blais what exact version are you using?  Go To Settings -> About and see if it matches the latest version, which should be:

58ca8d0179add_latestversion.jpg.c6225d61a9ed7f973aec42d277737d28.jpg

Share this post


Link to post
Share on other sites

MBAM seems to think the database is outdated...

I have default settings with updating.

Supposed to complain about that after 24 hours.

The database is up-to-date.

???

 

MBAM icon bug status.jpg

Share this post


Link to post
Share on other sites
4 hours ago, newbie said:

I occasionally lose web protection.  It seems to coincide with an auto Kaspersky rootkit scan, but does not occur on a regular basis..  I wonder if there may be some conflict.  Only way to get web protection back is to exit Malwarebytes and restart it.  Apart from that the product seems solid.  I have the current version installed.  

I occasionally have the problem that MB doesn't load when I first boot up and it is not available in the hidden icons tray.  This happened yesterday.  I even tried several times to load MB, but the program wouldn't even open no matter how many times I double clicked the icon.  I had to reboot to get it to show up.  I shouldn't have to do this especially when I'm in the middle of doing something else.

Yesterday I tried somebody else's suggestion to turn off MB in Services then turn it back on.  For me I haven't had any problems since so hopefully it fixed the problem.

Share this post


Link to post
Share on other sites
2 hours ago, mecanicogolf said:

Never seen that one before. It always seems to the web protection or Ransomeware protection. Which one to believe? 

Doesn't it figure the two most important protection modules would be affected.  I remember when MB wouldn't update from 3.05 to 3.06.  It's always something.

Share this post


Link to post
Share on other sites

Yes. MB still has work to do on this. We are just going to have to wait it out and see their outcome of the new update, one of these days. I'm sure they are reading us and taking notes. 

Share this post


Link to post
Share on other sites

@Francois_Blais I am not sure if you tried a clean re-install or not, of if yours was and over the top install, but you may want to try it.

Let's try this first....

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU3 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.
 
Thank You,

Firefox

Share this post


Link to post
Share on other sites

Will do, thanks.

It seems the MBAMtray program is not in sync with the service though. (since its display is not true)

Later,

François

Share this post


Link to post
Share on other sites

Hey Firefox, 

What you want, I imagine, is info from us guinea pigs who are testing MB that should be in beta, not on the market as a paid for, lifetime program. Everything that we are suffering from this should have been taken care before it went on the market. 

Last January,  I went through all of this with Tim a couple of times and sent him all my data. Well, I did everything you have on your last post and you still have nothing? 

This should not have gone on the market the way it is. You are losing costermers and credibility. Me, for one. 

We all want something that works. Keep it up. We are standing behind you and know eventually, you will succeed. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.