Jump to content
morgan

Still Getting These Outbound Chrome.exe Popups

Recommended Posts

After the fiasco yesterday with so many having this issue as per this thread : 

I am STILL having issues with the popup showing often. 

Please advise. This is super annoying. 

 

Image 2.png

Image 3.png

Share this post


Link to post
Share on other sites

Just now i was about to post thread for that..

58b9ad8a811b2_.png.7de09ebc73996e9f407b7f054f7cea9b.png

1.png.4eaa08505f4d5ec86f24b46bbaea4c65.png

2.png.68b519daff21b99618a6cdb6eb774743.png

3.png.cc30de77668e44960244d593a047df6b.png

The IP is the same, but the port's are different. This is multicast IP.

Share this post


Link to post
Share on other sites

I suggest you uninstall this version, run the mb-clean utility that's been released recently, reboot, get the very latest one, and install it and see if it solves your issues.

 

 

Share this post


Link to post
Share on other sites
7 hours ago, Francois_Blais said:

I suggest you uninstall this version, run the mb-clean utility that's been released recently, reboot, get the very latest one, and install it and see if it solves your issues.

 

 

Thanks Francois. I appreciate your input.

I followed those steps to update, and low and behold. The pop ups are still coming up. Not as frequently but still coming up now and then. 

Image 2.png

Share this post


Link to post
Share on other sites

Can I get some professional assistance with this issue????? 

Not sure what's going on but I am really starting to doubt customer service. 

I need to find a fix to this issue or I am not going to renew my subscription which I've had for numerous years. 

Share this post


Link to post
Share on other sites

Hello @morgan and welcome to Malwarebytes

 If you'd like professional assistance to try and help you correct this  We need to get some logs. The log scans take like less than 2 minutes so is not a huge time burner.

 

Please read the following and post back the 3 requested logs as an attachment.
 
Diagnostic Logs
 
Thank you

Share this post


Link to post
Share on other sites

Hello @Porthos

I attempted to follow the instructions here to get the log files via MBAMService  - but it did not work for me. It it a executable file. I clicked it and nothing happened. Run as admin and nothing happened.  Can we do a screenshare or something? Is there a video that I can follow? 

 

 

Image 5.png

Edited by morgan

Share this post


Link to post
Share on other sites

@morgan Waiting on staff to move you onto your own topic.

28 minutes ago, morgan said:

Can we do a screenshare or something?

Bad Idea to let "people"into your computer. Also I wont be the one helping. I will leave that up to staff.

Share this post


Link to post
Share on other sites

Not sure if you have tried a clean reinstall or not, but we can try that, if not then we need to get all the requested logs below.

Let's try this first....

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU3 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.
 
Thank You,

Firefox

Share this post


Link to post
Share on other sites

@Firefox

  • Yes. I have already uninstalled MB3.0, ran the cleaning tool and reinstalled the latest version at the time. It did not correct the issue. 

 

  • I have attempted to follow the directions for getting the logs, when going for the first log file -  C:\ProgramData\Malwarebytes\MBAMService\logs  - I am confused because MGAMService does not show as a directory as it implies in the path. Hence my request for clarification. It shows as an exe file. When I click it nothing happens. See screenshot. 

 

  • Also, you mentioned 4 files, else where I am seeing 3 files. please confirm exactly which it is. 

 

Thanks. 

Image 5.png

Share this post


Link to post
Share on other sites

Why don't you start with step 7 for now.

 

 

Edited by Porthos

Share this post


Link to post
Share on other sites

@morgan, from your screen shot your are in the wrong folder... you are in folder C:\Program Files\Malwarebytes\Anti-Malware which does not contain the folder I want you to be in... you need to be in folder C:\ProgramData\Malwarebytes\MBAMService\logs

The folder C:\ProgramData is a hidden folder so make sure you enable showing of hidden files and folders to get to that correct location.

The 4 files that are needed are:

the files from C:\ProgramData\Malwarebytes\MBAMService\logs ->zipped
FRST.txt and Addition.txt (you get those two when your run the FRST program
mb-checkResult.txt (you get that when you run the mb-check tool)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.