Jump to content

Malwarebytes suddenly reporting outgoing malicious website warnings


Recommended Posts

I have the same error message for two days with  outbound at IP 239.255.255.250... from windows Systeme 32 or from Chrome exe.

I checked the many way to handle it, dit a lot of (unsuccesfull scan) Malwarebyte, Superantispyware, Eset...

Finally I read a suggestion from another wwesite to disconnect from my chrome account, which I did, (and desactivate extensions) that stopped the problem.  

Another webstie, amond other complicated suggestion suggest  to run ADWcleaner which was the only one to found "spyware" and unwanted browser add-don in registry and elsewhere, and which solved the problem. For me. 

I just am surprised, asnow ADW cleaner is now a part or Malwarebyte (I thought that it was included in the new 3.0.3 version), that Malwabrebyte support don't know about that. :) 

Link to post
Share on other sites

My mistake, I actually have Malwarebyte 3.0.6 .  I have premium and it is updated daily... and unfortunatly no, that was not able to solve the problem.

 It is why I did as stated (chrome then ADW) 

Edited by daphnee
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.