Jump to content

Bitdefender 2017 Total Security Firewall Turned Off Warnings After Malwarebytes Upgrade


Recommended Posts

Malwarebytes Staff:

Since shortly after upgrading to the latest version of Malwarebytes Premium (3.0.6.1649, 1.0.75, 1.0.1406) late this morning, Windows 10 x64 Pro (fully updated) has been issuing warnings when on the Bleeping Computer site, and here at this site, that the Bitdefender Firewall is turned off.  I get a Bitdefender "bug report" screen to report the issue to Bitdefender and restart the Bitdefender Security Services, which I have done once.  It reports that Bitdefender encountered a "critical error."  If I exit out, as I have done subsequently, the Bitdefender Services start again and all seems well until I start surfing these sites and responding to posts again and then it randomly happens again.

I am not sure if this is a coincidence, or what?  If you require any logs, please let me know what you require and I will supply what is requested.

Thank you and have a great day ... as if this was not a busy enough day for you!

Regards,
-Phil

Link to post
Share on other sites

Malwarebytes Staff:

Further to my previous post, I have just reproduced this again and i have run the Bitdefender Support Tool and submitted the BD logs to them and another automated BD bug report.

If you wish to contact them, my BD account uses the same email address as you have on file for me.  Their answer to me will be to uninstall MB, but that is not in my future, despite the tough sledding right now here at MB!  Just a few "bumps in the road.! :)

I will also post over in their Forums, in case another MB user experiences similar issues.

Have a great day.

Regards,
-Phil

Link to post
Share on other sites

Malwarebytes Staff:

It appears that there are already reports of this issue over at the Bitdefender Forums.  It might not be an MB issue, although BD has not done a version update in the last week.

Here is the link to the topic in the BD Forums.

Have a great day.

Regards,
-Phil

Link to post
Share on other sites

Malwarebytes Staff:

This was a Bitdefender issue that Bitdefender corrected later yesterday.  It was just a bad coincidence that MBAM had issues in the morning and Bitdefender decided to throw false errors in the afternoon.

Have a great day.

Regards,
-PHil

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.