Jump to content

major site not working


Nikilet
 Share

Recommended Posts

For 4 days running I have not been able to utilize anything at walmart.com that involves using the search feature, and therefore, I can not shop at the site. If I try to locate a product that I want to purchase I get a big page that tells me "Sorry. We're having technical difficulties and are looking into the problem now. Try again or Go back to our homepage."

I'm on chat with Walmart right now and they swear they aren't having any reported problems like this with their site, except for me. I got to wondering if something was getting blocked somehow through emsisoft, or through mbam. Is there any possibility that mbam has somehow blocked something within that Walmart site and that's why the search features don't work?

Link to post
Share on other sites

I disabled Web Protection, shut down my browser, reopened it, logged into my Walmart account and tried to do a search. I got the same results. I have not had any trouble at all with any other site and because I've been doing a lot of shopping, I've been to a lot of sites in the past few days.

Here are more details:

The only change I have made to anything is that my Chrome browser has been giving me problems so I completely uninstalled it, I mean a clean uninstall, and then reinstalled. However, this problem exists on both Chrome and Firefox. 

My extensions: Ad Block, Amazon Wish List, Heart Bleed, EverSync, PrintWhatYouLike, Qualys Browser Check for Windows, U tabs, LastPass, McAfee Web Advisor. These are all the same extensions I have been using and under which everything was working fine until about 5 days ago.

The strange part is that I can log into my Walmart account. I can go to "My Account" and access previous orders, etc. From a previous order I can add an item to my cart. I can go to my cart and I can checkout. But I can not use the "Search" feature to find a product. I can not even use the "Department" feature to locate a product. Trying either of these gives me the SORRY page.

Now here's something really strange. I discovered that I can Google an item I might want to purchase and if that search brings up a Walmart link, I can click on it and it will take me to the product page at walmart.com and then I can add it to my cart. But I can not use the "Search" feature in walmart.com or the "Departments" feature to locate that same item and add it to my cart.

I forgot to mention that I have tried both my Dell desktop with Windows 10 and my Toshiba laptop with Windows 10, in addition to both browsers on both computers, and I get the same thing on both.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.