Jump to content

Is there a fix? (Web Protection)


Recommended Posts

Is there a fix in the works for the web protection issue?

Can't speak for everyone, but this is getting old.

I have tried everything, turn "this" or "that" on or off, try this idea or that idea, reboot after reboot, even a clean install.

Nothing seems to work. I paid for MalwareBytes and I want what I paid for...a product that works.

Please fix this freaking issue once and for all.

Link to post
Share on other sites

The latest version has addressed this issue...

Let's try this first....

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU3 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.
 
Thank You,

Firefox

Link to post
Share on other sites

With all due respect, I am really, really sick and tired of uninstalling/reinstalling over and over and over again.

I am really, really sick and tired of try "this" fix or "that" fix over and over and over again.

I am really, really sick and tired of rebooting over and over and over again.

All of the above are from just today alone. Sorry, no logs will be attached. I'm too sick and tired to attach any logs.

I have an idea.....Why doesn't MalwareBytes just fix it? 

I can't wait for v4.xxx 

Link to post
Share on other sites

@ChromeDome, Glad all is well now and everything seems to be great...

BTW, I can certainly feel your pain with version 3, but just so you know, some of us here are only trying to help, and we are not Malwarebytes employees.

That being said, the only reason I asked/or provided the instructions above is that a newly released version came out today that addressed many bugs, including the one for Web Protection.

I myself only run version 3 on non production computers that I can afford that they have issues, these are the computers I use to test software.  On my production computer I am still running version 2, until MB3 is more stable...

(apology accepted)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.