Jump to content
MattCole

IP 239.255.255.250 PopUp

Recommended Posts

Still getting pop-ups after reboot and restart.  In addition to Chrome.exe, I also get notifications for "communicator.exe" (running Windows 10)

Share this post


Link to post
Share on other sites

Also can confirm popups stopped with update 1.0.1404.  Thanks for the quick response MBAM!

Share this post


Link to post
Share on other sites

Mine just automatically updated to 1.0.1404. So far it seems to have finally stopped. I was getting popups every 2 minutes. It has been 4 minutes and no popup. Hopefully this is finally resolved.

Share this post


Link to post
Share on other sites

Click on "current" under scan status.  I just did it and hopefully it will take care of it.  I will know in 2 minutes as the pop ups come up every 2 minutes.

Share this post


Link to post
Share on other sites

Problem fixed as of now after updating to 1404. At dashboard (@ Scan Status, check for updates)

THANKS MBAM!

Share this post


Link to post
Share on other sites

Still getting pop-ups after update and reboot.

It would be helpful in general if MWB 3.0 would:

1. Display the Version Information on the opening page instead of having to go through multiple menus to see it.

2. Sort the Reports list with the most recent event first.

Share this post


Link to post
Share on other sites

I can confirm also that updating to package v 1.0.1404 fixes the problem.

Just right-click on the MWB icon in the system tray and click "check for updates."

Alternatively, it seems that if you run your browser in incognito mode, that stops the alerts as well.

Share this post


Link to post
Share on other sites

updated and its been a few min. with no notification so far.

thanks

Share this post


Link to post
Share on other sites

I didn't have to update, mine updated automatically. But I'm also confirming that popups have stopped with update 1.0.1403

Share this post


Link to post
Share on other sites
3 minutes ago, mhagenw32 said:

I just updated to 1.0.1404 and the popups have stopped. 

Same here..thanks for quick response

Share this post


Link to post
Share on other sites

After clicking "current" to update, no pop ups so far and it has been 5 minutes.  Was popping up every 2 minutes so hopefully it is resolved.  Fingers crossed!

Share this post


Link to post
Share on other sites
3 minutes ago, jamesandchey said:

And you are clicking the current link?

I got the 1.0.1404 seems to have fixed the popups thanks for the help

Share this post


Link to post
Share on other sites

For the record, I'm backing away from my observation on "Update package version" as checking through the reports, the rate of change of that number *does" appear to suggest it is the database version number. Why Malwarebytes had to change the format from V2 I've no idea; seems a backward step to me. In passing it would also be useful of the "Website blocked" reports (the Reports section, not the pop-ups) included the requesting application in the detail.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.