Jump to content

Malwarebytes suddenly reporting outgoing malicious website warnings


Recommended Posts

Hi

I have Malwarebytes Premium - everything has been normal with my new PC for several weeks. All of a sudden, today, it has started giving me malicious website warnings every few seconds, like this:

Malicious Website Protection, IP, 239.255.255.250, 53594, Outbound, C:\Program Files (x86)\Google\Chrome\Application\chrome.exe

It's the same IP address every time, but the port number changes every time. If i close Chrome, and open it again, it comes up with one straight away.

I've run a full Malwarebytes scan and it doesn't come up with anything.... I have got no idea what it could be.

Would anyone have any suggestions, please?
Thanks in advance.

Link to post
Share on other sites

9 minutes ago, mindgames said:

Hi

I have Malwarebytes Premium - everything has been normal with my new PC for several weeks. All of a sudden, today, it has started giving me malicious website warnings every few seconds, like this:

Malicious Website Protection, IP, 239.255.255.250, 53594, Outbound, C:\Program Files (x86)\Google\Chrome\Application\chrome.exe

It's the same IP address every time, but the port number changes every time. If i close Chrome, and open it again, it comes up with one straight away.

I've run a full Malwarebytes scan and it doesn't come up with anything.... I have got no idea what it could be.

Would anyone have any suggestions, please?
Thanks in advance.

And for me - various ports

Website Data-
Domain: 
IP Address: 239.255.255.250
Port: [56692]
Type: Outbound
File: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
 

Link to post
Share on other sites

Just now, Striderdoom said:

One time it reported something from system32 called dashost.exe its once in a while with the others being the chrome.exe anyone else gettings dashost?

 

It's literally targetting anything, when chrome was closed it started telling me anything connected to chrome was blocked. It's just a bugged update they've pushed, might not be fixed for a little bit.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.