Jump to content

System Restore Not Working With V3.06


Recommended Posts

Have Windows 10 Pro, Malwarebytes 3.0.6.1469/Component Package 1.0.69 and Eset NOD 32 V10.0.390. Windows 10 has all the latest updates. When I run System Restore to restore the computer to a certain Restore Point, once it reboots I get an error message about System Restore could not access a file (and other stuff). I have attached a file/pic with the complete error message. I tried quitting Malwarebytes before making the Restore Point and quitting Malwarebytes before running System Restore. Still get same error. I can do a System Restore by going to Advance Startup in Settings and selecting Restart Now where I can run System Restore outside of Windows.

I uninstalled Malwarebytes 3 and now System Restore works fine, no error. I do not have to go through Advance Startup for System Restore to work. I do not know if this happen with earlier version of Malwarebytes 3 as I did not try a System Restore with those.

 

Thanks.....

 

System Restore 1.jpg

Link to post
Share on other sites

I always do a system restore in safe mode so nothing is interfering with it working.

Some anti virus have a 'self protection' setting which stops system restore from working, not seen that in MBAM but you could try turning everything off within MBAM then closing MBAM to see if that works.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.