Jump to content

Positive initial experience with Malwarebytes Premium 3.0.6.1469 CU3 Feb 24th


Recommended Posts

I've been running this new BETA for 24 hours and have experienced no problems to date. I installed it over the previous Beta (after turning off Avast protection) - that BETA had been giving me some issues which were mostly resolved with the help of Jekko in this thread:-

 

Issues with being unable to switch on Self Protection and having occasional incidences of Real Time Protection turning off were resolved with Jekko's help, but I had other problems which only seemed to disappear when I reduced the protection level in CryptoPrevent 8.0 from Default to Minimal. For whatever reason, I haven't seen that issue with this BETA and am running successfully with CryptoPrevent protection back up at default. The System Volume Information bloating now seems to have disappeared as well.

I've rebooted many times, run scans, run lots of different programs and utilities, and haven't met any difficulties yet. Scans still use 100% of my processor but I know that issue is being looked at.

So far, so good! 

Windows 7 Home Premium SP1 x64
Malwarebytes Premium 3.0.6.1469 CU3 Feb 24th
Avast Free 17.1.2286
CryptoPrevent 8.0 Premium
Tweaking.com Registry Backup 3.5.3
Casper 10 Backup 

Edited by TempLost
Clarification
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.