Jump to content
purduephotog

MWB 3.0.6.1469 Keeps downloading 'same' version

Recommended Posts

I realize this is growing pains with the new version and I'm yet to try to get all the 'real time' protection to work yet, but-

 

Every day (I've been gone for 2 weeks) there is a 'new version' to install- 1469.  Unfortunately, 1469 has been installed, oh, I don't know- 30 times now?  It just keeps trying to put it on.

 

So I'd be most grateful as to know what to do- and I've done the uninstall/reinstall 2x again.

Share this post


Link to post
Share on other sites

Hi purduephotog--

It's tough to know exactly what might be happening in your case without logs for troubleshooting.

We posted a new preview version of an upcoming update for 3.0.6 available from this link.  If you download and install this version and continue to see the same behavior, it would be helpful to get the logs referenced in this post: 

Then we can try and see what's going on.

Share this post


Link to post
Share on other sites

Will do; I hadn't realized you were updating just the Release Candidate numbers.  All I was tracking was the last 4.  I'll give it a shot.

 

Says "3.0.6.1469", not CU3 at the end...  so I'm not quite sure how to tell if it got installed correctly.

(aka, I work with CM at work.  My version numbers are my lifesavers when doing field support)

Edited by purduephotog

Share this post


Link to post
Share on other sites

If you have the new 3.0.6.1469 CU3 it will show this.

When you install you will see the following under Version Information on the About screen:

  • Malwarebytes version: 3.0.6.1469
  • Component package version: 1.0.69
  •  

Share this post


Link to post
Share on other sites

Hello.

I've been having issues with Malwarebytes 3.0.6 after just recently upgrading it to Premium on 03/09/2017.

It worked without any noticeable issues until this morning. I was notified that I "wasn't protected" and saw that the 'Malware Protection' option was set to 'Off'. With the Malwarebytes program open I click to turn it on it displays "Starting..." but never turns on or changes from "Starting...". Closing Malwarebytes and opening again shows the 'Malware Protection' option set to 'Off'.

If clicking the Malwarebytes tray icon, it shows the 'Malware Protection' box unchecked and 'Off'. When clicking it the text goes from bold to greyed out and is no longer able to be clicked.

 

I found a forum where many other Premium users were experiencing similar issues with the 3.0.6 update (http://www.ghacks.net/2017/01/26/malwarebytes-3-0-6-with-stability-and-performance-improvements/) and this thread was linked as including a possible / temporary solution (which is the file link the staff member in this thread provided).

This file in the link provided is no longer available, however, and I was wanting to try to get some solution to my issue so I figured I'd register on the forums. I hope I haven't made a poor decision financially by upgrading to Malwarebytes Premium.  :unsure:

Let me know if I should provide any screenshots ect.

I appreciate any assistance, thanks!

 

Edit: I found the linked file in another post. I should have looked around more. Feel free to delete this post. Have the updated component package version now and things seem to be working again. Thanks!

Edited by Doomcaster
found linked file in another thread

Share this post


Link to post
Share on other sites
5 hours ago, Doomcaster said:

Edit: I found the linked file in another post. I should have looked around more. Feel free to delete this post. Have the updated component package version now and things seem to be working again. Thanks!

Thanks for letting us know. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.