Jump to content

Recommended Posts

I purchased Malwarebytes 3.0 on Feb 15th. It worked the day I got it [2/15] and yesterday.[2/16]

Today [2/17] I get the error window "Unable to start" with content text "Unable to connect the service" and the program will not start up beyond that.

  • Details on how you encountered the bug and any steps that can be taken to reproduce it

Encountered Bug / Issue - As computer was starting up [after logging into Windows]

Steps taken to reproduce - Starting the program manually from Start Menu.

  • Do you get the same result more than once if you follow the same steps? Y/N

Yes

I have included all the required files that the [Having problems using Malwarebytes? Please follow these steps:] topic

If any additional information is needed, please let me know.

Logs.zip

MB-CheckResult.txt

FRST_17-02-2017 09.19.06.txt

Addition_17-02-2017 09.19.06.txt

MalwarebytesError.jpg

Link to post
Share on other sites

Using - Malwarebytes 3.0.6.1469

F-Secure is running. I don't think F-Secure is the problem. I will check the settings to see if it is blocking it but it shouldn't be as it doesn't by default.

F-Secure was running along side Malwarebytes for the last 2 days without issue as well. Will check settings however.

Link to post
Share on other sites
  • Staff

Hi KHRoxas--

There is a known compatibility issue with F-Secure that has been reported by several others.

In F-Secure, if you set the Deep Guard setting to "Compatibility mode" then you should no longer see the "unable to connect to the service" error in Malwarebytes.

Link to post
Share on other sites
54 minutes ago, KHRoxas said:

That was it. Deep Guard was not set to Compatibility mode. Changed it and Malwarebytes came right up! Thank you 

Alternately you should be able to whitelist/exclude the MBAM Program Files folder under antivirus scanning and re-enable full DeepGuard protection.

You shouldn't have to cripple F-Secure to run MBAM. Hopefully someone (MBAM?) @bdubrow is working on this. It has been a v3 problem since day one.

Link to post
Share on other sites
1 hour ago, KHRoxas said:

You're right about that. I've not been able to whitelist the MBAM folder. It gives me the option to exclude but I cannot add anything to the list so I'll have to see what is going on there.

That's odd. Be sure you are in the virus protection tab (Exclude files fron the scan..."), not the DeepGuard tab (there is no editing for the DeepGuard list).

F-Secure-AntiVirus_7.png

 

Link to post
Share on other sites
  • Staff
On 2/17/2017 at 0:28 PM, Telos said:

You shouldn't have to cripple F-Secure to run MBAM. Hopefully someone (MBAM?) @bdubrow is working on this. 

While we're investigating on our end we also encourage all users running into this issue to contact F-Secure to report the same to them, too.  There may be something they can tweak on their side, too.  There is likely some interaction their program has at a lower-level that could cause issues like this, which is precisely why they have a "compatibility" mode. Please do contact them, too, and let them know they're interfering with Malwarebytes properly starting up.  :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.