Jump to content

New beta update makes no difference.


Recommended Posts

I have installed the new beta update hoping to fix the web protection on but doesn't block anything bug. This was able to be installed over the existing program without the need of a thorough clean out. Everything was on and settings and exceptions remained as before. I tried the IPTEST URL. and got the same DNS can't be found error. I then tried the     http://52.21.84.70 and got the If you have reached this page your IP protection is disabled. same as before. I then rebooted to see if that would help. after the reboot, the ransomware module was off and would not restart. I disabled MB and restarted it from the desktop shortcut. This time, 3 of the 4 real-time layers were off but able to be reactivated manually. I run the tests again with the same results as before. I believe this is a serious problem that potentially thousands of users may have and be totally unaware that there is anything wrong. Send this program back to beta where it belongs!  

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.