Jump to content

Recommended Posts

@Perplexity While I don't have the memory issue, I too am unable to turn off self-protection. For service memory, a temp fix would be to go into services and "Restart" Malwarebytes Service. While that doesn't solve your issue, it may give some temporary relief.

Link to post
Share on other sites

Hello @Telos

Please run the mbam clean tool removal tool 2 times. Rebooting between each use. Then run a FRST scan for me.

Please uninstall your current version of MBAM and reinstall the latest version using the following guide. MBAM Clean Removal Process 2x

 

Please read the following and post back the 3 requested logs as an attachment.
 
Diagnostic Logs
 
Thanks

Link to post
Share on other sites
9 hours ago, AdvancedSetup said:

Hello @Telos

Please run the mbam clean tool removal tool 2 times. Rebooting between each use. Then run a FRST scan for me.

Please uninstall your current version of MBAM and reinstall the latest version using the following guide. MBAM Clean Removal Process 2x

 

Please read the following and post back the 3 requested logs as an attachment.
 
Diagnostic Logs
 
Thanks

2

@AdvancedSetup I'm confused on the sequence. I have uninstalled v3 and followed up with 2 passes of the clean tool remover I have NOT yet reinstalled.. So you want the FRST scan and the other logs BEFORE I reinstall v3, or after reinstalling?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.