Jump to content

Clean install desired: Please check first for remnants of early version

Recommended Posts

This is  a very simple request.  I will give some context first.

Last night I did a clean install first by using RevoUninstaller to remove earlier version of MWB 3.0.  Then I  d/l and installed version  All went very good. MWB worked very well with no issues.


This morning my computer initially would not boot up beyond the Welcome screen, even after letting it run for 20 minutes.  .  I figured I may have removed something I should not have the night before using the uninstaller.

Path of least resistance, I turned the machine off and back on, and it booted up.  I then elected to go to a RESTORE point in time just prior to activity last night.  Anything I had badly done when last using the uninstaller would be restored. 


I went to my RevoUninstaller to clean anything off the computer that was MWB.  It actually showed the MWB icon for .1469.  But there was nothing on my computer that appeared to be MWB except MWB icon sitting on my desktop which would not respond to me.  So I carefully cleaned off what RevoUninstaller showed as current version of MWB 3.0. (The desktop icon disappeared.)  However, in the uninstaller processing, it stated there was nothing it could find for a start up for the MWB  program and suggested I "find it" or download the program again.  I choose not to do either. 

RevoUninstaller identified some keys that will be removed after I reboot.  I DO NOT WISH TO REBOOT YET until I have your help identifying any legacy of MWB on my computer.  I will not turn off the computer until I get squared away with MWB first.

In a very recent post on this forum, I read about a utility the user can use that will check for remnants including 3. The findings of that utility to be u/l and reviewed by you.  I used the link that was provided to the user on this forum.


This will create a log file on your desktop named mb-checkResult.txt.

However the link would not work for me. I just got a momentary flash of a blackboard. My intention was to upload it to be attached to this message.

Can you provide me with a usable link that I may be able to send the results to you for examination of remnants before I move forward with a clean install ?

Thank you in advance !








Link to post
Share on other sites

23 minutes ago, dcollins said:


That link should work. For some reason yours had a period at the end, which it didn't like. But if you can provide that, we should be able to get you all cleaned up!

Nice that there is a check tool now.

You should really look that the upgrading procedure is well working or that you provide a real uninstaller or a current cleanup tool. Well, note it down at the release that a real clean install is necessary. Of course, a company wouldn't speak about such problems, but, stop wasting peoples time by trying to get the new versions running!!!!!!!!!!!! How many people are there that have no upgrading issues after the past buggy releases? I don't know one.


And using Revo Uninstaller is extremely recommend from my side... -_- It also solved my upgrading/reinstalling issues. By far the best uninstaller for Windows. Wish it would be like in Linux tough :unsure: Uninstall by command line or GUI and it's 100% gone :rolleyes: 


Link to post
Share on other sites

1 minute ago, Silverhammernz said:

I am trying the same thing, can't delete Malwarebytes folder..Win 10 access denied I need permission etc... tried changing the settings (full control) in properties/security but it won't save changes.


When there is something preventing to remove it, you could try to do it inside the Safe Mode.

Using so, use the Windows and R combination on your keyboard, then enter msconfig in it and press OK. Confirm the admin prompt, change to the Tab Start and then enable the checkbox Safe start

You must change it back in safe mode, so go in there again and remove the setting when you are done, then reboot.


Of course, the are other methods to get in there but, this is the one that works since years without getting changed. Works on the Windows you use ;)

Link to post
Share on other sites

Hi dCollins..........  ! 

Sorry, I mis-stated.  The link works fine for downloading.  It is the execution that (still) causes the nano-second burst of visibility of a blackboard.  I cannot get the application to execute.  I don't fiddle around into the depths of the computer, but I must have a setting wrong somewhere that is not allowing for it to be usable.  I suspect it is something very simple.  The laptop is only 1 1/2 years old and not used all that much.  I am sole user.  I would really like to use that application and upload results to you. 

I am using a Windows 8.1 Lenovo laptop.

Telos, I have a  /Program Files(x86),, and there is nothing there related to MWB.   I don't have a Program folder.  (Can this suggest I am clean of anything MWB ?)  Although  RevoUninstaller advised me to go there and deal with finding a specific issue, it did allow me to move forward and continue the deletions.  So I think I must be clean from RU's perspective. 

One of the reasons I have not been wanting to re-boot is I don't have a Recovery Drive. (Bad boy !)  I got freaked out this morning when I could not boot knowing I did not have an existing,prepared recovery resource.  I am read up on it today, and the it appears simple, but I need to have an unoccupied drive.  I don't have an internal or external CD/DVD player as I am away from home. My few thumb drives are loaded.  I do have a fresh 8 GB thumb drive with me, but the Recovery operations advisory was in my case stating a need for 16 GB capacity.  I will get one tomorrow that has the proper capacity, which is my earliest that I can.

I do have a 4 year old, Passport external drive I could use, but it says about itself it is formatted for various O S 's up through Win 7.  I am using Win 8.1.  I did find on the web how to format something like this, but I would have to move folders and files off of it should I need to use it for Recovery; the advisory stating there is to be nothing on it.

As relates to my external hard drive, IS IT REALLY NECESSARY FOR ME TO FORMAT THIS EXTERNAL DRIVE BEFORE I USE IT WITH MY WIN 8 O.S. ?   All the folders and files on it currently were put on while I had Win 7.  Should I transfer those documents off this external Passport drive, will they be usable on my Win 8.1 ? 

I know this is not a general computer forum, and I apologize for those questions.  I have not been down this way before, and I am trying to be careful and methodical some of which I am familiar with and obviously some I am not. I do need to have that Recovery drive in hand or be deeper than whale's dung if the machine won't re-boot. I am fairly confident about the RESTORE I did allowing me grace for something I may have harmed last night. But best to have the Recovery drive in hand.

Thank your for your patience and support. 












Link to post
Share on other sites

@deucy14 mb-check should only flash a black screen for a second or so, and then it should create a file on your desktop named mb-checkResult.txt. Can you look for that file?

As for the hard drive, it's hard to say. In most circumstances, you should be able to plug the hard drive and the data should be accessible on your computer without needing to format. Unless the drive was managed by special software on the original computer, then you may need that software again. I believe Western Digital did used to bundle some backup software their Passport line, you would want to check the Western Digital support site (http://support.wdc.com/) to see if there's any software for your drive there.


Link to post
Share on other sites

Thank you much !  dCollins

Attached is the MB check results.  T h a n k s for explaining it got slapped on my desktop !   ....And it does work without clicking on it to get it started, fancy that.

I appreciate your reply about my Western Digital external drive.  The link you provided was helpful, and you went above and beyond for it.  TY !

I plugged the WD drive into my computer.  I transferred an existing file from it to the computer and a different file from the computer to the WD drive.  They were both readable. 

There is an easy to locate area at the WD site explaining the formatting.  I nonetheless wish to bring my specific question to the "community" at the site as to the need to format to be consistent with my Win 8.1 on my laptop.  The box for the drive says good for up to WIN 7 but there probably was no WIN 8.  The box also says the drive is formatted NTFS for XP VISTA and WIN7.  So why wouldn't it be for WIN 8.1 ?  Doesn't evidence occur with my moving files back and forth between it and my computer that it has no problem with WIN 8.1 ?  I think no problems.  So in creating a Recovery drive to this external WD drive, I don't that would be inconsistent with the existing facts. Again,  I will run it by them at the site. 

I will await your examination report from the mb-check.  Thanks dCollins......


Link to post
Share on other sites

  1. Please download the attached fixlist.txt file and save it to your desktop
  2. Then download Farbar Recovery Scan Tool from here http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/ and save it to your desktop.
    Note: You need to run the version compatible with your system.
    **After you click the Download Now 64-bit, or the Download Now 32-bit, another page will open — DO NOT CLICK ANY ADDITIONAL 'download now' buttons, just wait and look toward the bottom of your browser for the option to Run or Save. Click Save.
  3. Double-click to run it. When the tool opens click Yes to the disclaimer.
    Note: If you are prompted by Windows SmartScreen, click More info followed by Run anyway.
  4. Click the Fix button
  5. When the process has finished, it will save a log in the same directory the tool was run from.
  6. Reboot
  7. Download and install the latest version of Malwarebytes (

If the install fails, please upload the log file from step 5. It will be named fixlog.txt


Link to post
Share on other sites

The install went fine.

It did not respond to my ID and License KEY to activate my license.  I tried many times. 

I have been a premium licensee for some years and have had cause to to enter it into my computers, all done successfully. 

I did run the scan using the free MWB, and all went well with negative findings. The Activate License button did not illuminate, so I had no button to engage my submittal .  Neither did clicking the RETURN key on my keyboard bring on a successful response. 

Can you please advise how I can activate the license ?





Link to post
Share on other sites

To your question, no error indicators were experienced.  The activation/purchase window at its bottom has buttons for Purchase and for Activation, the latter is dulled out when first opening the box to allow input of the license alpha-numeric digits.  I assume when the digits are put in correctly the "activate license" button comes alive in order to click on it.  But it never does.

Since I have input these same alpha-numeric digits before on various occasions, I know I am not confusing a number zero for a letter O.  To be sure, I have written which ones to use, making a note of it in the past I use for reference.  Regardless, out of frustration, I have exchanged the letter for a number with no success as there should not be correct.

I have attempted to input at least ten times, making an input at different times of the day / night. 

I notice when I click on the MWB icon in the notification box at the tray at the bottom/right on the computer, MWB is slow to respond.... a good 10-12 seconds.  But no problem using it.  Of course I am on free version for now, and there are no elections for me to customize. 

I have not tried to remove MWB and install it again.  I was hoping for a solution first.



Link to post
Share on other sites

Yes, the windows to place the license key is well marked for that purpose.  There is even an inquiry after that asking if the user has an I.D. and a square to check if that is the case, that keeps one on track that the second widow is for I.D.

I notice if I click on your name a message template comes up similar to the one I am on now, but it has autofilled  your name.  Is that how I  PM you ?

Link to post
Share on other sites

Yes you can send him a message by going into his profile (https://forums.malwarebytes.com/profile/211773-dcollins/), pressing on "Message" and filling up the input that comes up. When it's not displayed correctly, you can try to do it in another Browser. When it doesn't work try it in Edge or Internet Explorer, depending on your Operation System.


Hope this helps to get your MBAM running again. It could be a connectivity issue with the activation server or something similar, when your key is valid.

Link to post
Share on other sites

I had done it both ways before I opened the thread on the forum........first doing 0 as a letter and attempting over again using it as a number.

In response to your last email to me Friday, I did it again using the 0 as a number, and it did not work.  I then "x'd out" of .MWB 3
I went back to your email and saw you were also looking for a screen shot, which I had read from you in your Friday email  earlier but forgot to do it.

So I went back just now, and entered in key and I.D.  so I could take a screen shot.  I made sure I used the number and not the letter for 0, like I had used the number a few times including this time,  BUT THIS TIME THE LICENSE BUTTON CAME ALIVE !   I clicked on it, and I got upgraded. 

I have always been extremely careful every time.  I really don't think I errored at any time, It's just this time it worked. On THIS thread, one of the last posts, CAKE poster said this could be a possibility:   " It could be a connectivity issue with the activation server or something similar, when your key is valid."

I found that hard to believe, although I disclose I may not have enough experience to be judgmental.  But I believe it now ! 

dccollins....Thanks for all your attention.  You have been consistently speedy not to mention patient !  Remarks about a server not being responsive to the correct input are welcome.

Link to post
Share on other sites

Thank you sir !  It is good to get the full protection.

I know nothing about a history existing or not regarding the activation license button.  I never had a problem with it in the past.

If  Cake's consideration that this could be server issue (I take to mean as relates specifically not recognizing a valid license AND if he has reason to believe this is a repeat occurrence ) AND if you are aware of some stragglers like me with similar complaints, indeed it would be worth taking a look at. It is a minor nuisance but if a problem has a potential of being easily found and potentially easily fixed, why not take a look for an errant bit ?

Link to post
Share on other sites

2 minutes ago, deucy14 said:

Thank you sir !  It is good to get the full protection.

I know nothing about a history existing or not regarding the activation license button.  I never had a problem with it in the past.

If  Cake's consideration that this could be server issue (I take to mean as relates specifically not recognizing a valid license AND if he has reason to believe this is a repeat occurrence ) AND if you are aware of some stragglers like me with similar complaints, indeed it would be worth taking a look at. It is a minor nuisance but if a problem has a potential of being easily found and potentially easily fixed, why not take a look for an errant bit ?


There are also many people having issues with the local MBAM service.... But speculations won't bring anyone something  :rolleyes: This connectivity between the interface and the service running in background is also a point that does create much more issues at the end :ph34r: It's a mess that a program can't communicate with it's own component.


The most issue almost EVERYONE has is the 100% CPU load when scanning. You boosted up the engine so you can use it as a advertising argument. But for what price? Every normal, not High-End system will freeze up because you came to this great idea :angry: :excl: You made this new major version to bring it to more people. What you got at the end of this strategy? A lot people that bought something else instead. point


@deucy14 use it for a week or so and you will understand what I wrote to you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.