Jump to content

Auto Upgrade to 3.0.6 won't accept my Key.

Recommended Posts

Yesterday I was prompted to upgrade to 3.0.6, which I did.  Now I'm using the free version and my old License Key isn't accepted.  I paste it in but they button to accept it won't un-grey.

I removed Malwarebytes and manually re-installed 3.0.6 from the website and this problem  persists.

Right now I'm not getting the protection I paid for.  Please help.

Edited by celee
Link to post
Share on other sites

46 minutes ago, dcollins said:

Can you try typing in the key manually and not copy/pasting?

Thanks, but I just tried that.  The box to use the key will still not un-gray after I type in the license.  I've opened a ticket and it's been  accepted, but so far no solution.  Oh, this is on Windows 7 also.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.