Jump to content

Too many 3.0.6 issues - uninstall and I am done :(


Recommended Posts

I've had it folks - I am officially uninstalling and NOT reinstalling this 3.0.6. I thought I had everything working again on this computer after 4 hours or more of time but it appears as if there are still issues - I am running a scan on the system and it is hung up on file GLOBAL_PRODUCT_BG_BLUE_HD.JPG which is nothing more than a small JPG file in the H P Envy 5660 printer folder.... its been sitting on this file for 12 minutes now.

I am done - no more Malwrebytes 3.0.6 Premium for me !

 

Todd.

Link to post
Share on other sites

I ended up doing same. I've co-existed with malwarebytes peacefully for years but this upgrade provided me with total nagging software.  The protection warning screen continually pops up and even when I comply it still keeps popping up.  I tried the settings fix listed at the top of the forum, but it still happens.  The old version was sweet. It did its job and left me alone to do my work without the nagging.

Link to post
Share on other sites

I agree with photorooster, the old version worked just fine. Now with the upgrade, I have to reinstalled everyday with many issues. Tom from support email me some

solutions, nothing worked. I just installed, now I get a pop-up , UNABLE TO START...UNABLE TO CONNECT TO SERVICE. This is getting annoying and take time.

Any help will be appreciate..seems support just doesn't help..I have two cases open..and hope to get this resolve. All started with the new update. I have lifetime

MWB. Thanks

 

Link to post
Share on other sites

I'm not home right now, so I cannot give you the exact instructions however, if you go in Malwarebytes 2.2.1 settings, under the "Update" tab, you check uncheck the box "Check for program updates with database updates" and that way you won't receive the Malwarebytes 3.0 update through the program.

arlene, if you opened a ticket with the Help Desk, please stay with them until the end.

cc @bdubrow, @celee

Link to post
Share on other sites

F-Security Client Security Premium, is interfering with MWB. With the help from my support team, that helps with my pc, I let them uninstall MWB.

He try to use the information that was provided me here, about F-Secure..did not work. So, with peace of mind..I have to uninstall and not use.

Many issues to uninstall everything off my pc. But, everyday issues with MWB..it was not worth to keep it. My F-Security is protecting my pc.Hope, others

will have the issues corrected. MWB support team, Tom, did not help me resolve the issues..I try everything..So I have to say..Goodby..MWB!!!

 

Link to post
Share on other sites

23 hours ago, Cornerstone said:

I've had it folks - I am officially uninstalling and NOT reinstalling this 3.0.6. I thought I had everything working again on this computer after 4 hours or more of time but it appears as if there are still issues - I am running a scan on the system and it is hung up on file GLOBAL_PRODUCT_BG_BLUE_HD.JPG which is nothing more than a small JPG file in the H P Envy 5660 printer folder.... its been sitting on this file for 12 minutes now.

I am done - no more Malwrebytes 3.0.6 Premium for me !

 

Todd.

I can truly understand, now I have peace of mind..worrying about MWB everyday..the update caused many issues ..on my pc. 

Link to post
Share on other sites

I almost joined you guys/gals and was ready to remove MWB 3.0x from my system, after two month of constant issues with the web protection. Almost...

Three days ego, I've found a solution for my systems, both W7 and W8.1 and web protection works ever since. In a nutshell, Vipre AV's "Edge Protection" service was interfering with MWB web protection. While Malwarebytes claims that 3.0x is compatible with all antivirus software, seemingly, this claim is not entirely true.

Malwarebytes other claim that it is better than antivirus solution on the other hand is true in my view, hence the reason why I kept it, despite the issue. And I am glad that I did...

 

Link to post
Share on other sites

Quote

While Malwarebytes claims that 3.0x is compatible with all antivirus software, seemingly, this claim is not entirely true.

Malwarebytes never claimed that.

Quote

Can Malwarebytes 3.0 run alongside Symantec or McAfee?
Certainly! We built Malwarebytes 3.0 to be compatible with all major anti-virus software, even Windows Defender and Microsoft Security Essentials. In fact by default Malwarebytes 3.0 installs in compatible mode alongside Defender, MSE or third-party antivirus products.

The claim is "all major", and I'm sorry to say that VIPRE isn't what I would call a major vendor.

Link to post
Share on other sites

  • Root Admin

I'm sorry but it is not possible to help anyone in a "group" post. Every computer is different and though they may share similar issues are not the same. The vast majority of computers can be reviewed and have Malwarebytes 3 running well. If you wish to obtain further assistance in reviewing your computer then please start your own new topic and at the top of your post put the following.

Request for review of my installation of Malwarebytes - please do not post into my topic as posts not from me will be removed.

If I find that at the top of your topic and you've posted the requested logs as listed below and someone does post to your topic, I will delete the post and continue to work with you. I'm not here to convince you to use the program or not, that's for sales or marketing. I'm here to help you get the program working properly if at all possible on your computer. If I'm not able to then I'll say so, but reading and listening to advice to run a previous version without really working on fixing your own computer is not doing yourself any favors. The 3.x version is much more capable of protecting your computer than 2.x was and 2.x was much better than 1.x

If you want real help and you're not here to simply complain then as said, create your own NEW topic and attach new logs to that topic.

https://forums.malwarebytes.com/forum/41-malwarebytes-30/

 

Please read the following and post back the 3 requested logs as an attachment.
 
Diagnostic Logs
 
Thank you

Ron Lewis

 

 

Link to post
Share on other sites

Thank you Ron for your sage advice and admonitions.  I assure you I was looking for help, not just trolling to complain.  As it turns out, someone from the support staff picked up the case number and picked up from where it left off.  We are working on the problem outside this forum and directly with the support staff.

Link to post
Share on other sites

On 2/6/2017 at 8:05 AM, Aura said:

Racerbob, you are free to go back to Malwarebytes Anti-Malware 2.2.1 if you wish, while you wait for a new release of Malwarebytes 3.0 that will please you more.

I am doing that and as far as pleasing me more is concerned, you folks must have seen this behavior that we are all experiencing when you were testing this version on your own machines ? I never can tell on each boot of my machine as to what the program is going to tell me next. I booted 20 minutes ago after work and it said that protection layers were off...so I turned them on and they actually did turn on. Most of the time it doesn't work this way. 

Link to post
Share on other sites

QUITE disturbed about this new release after working fine for years,have a lifetime license as it made sense for such a good product,until now,have to use safe mode to uninstall as computer freezes up on a regular start-up and don't really want to dedicate my life to this,maybe check back in another month or start looking elsewhere p.o.

Link to post
Share on other sites

  • celee locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.