Jump to content

MalwareBytes 3.06 McAfee, Norton & Thunderbird Conflicts


Recommended Posts

Just within the last 2 days, I have had several clients install MalwareBytes 3.0.6.1469 via after mbam clean or existing upgrade. In three specific cases, the Windows 7 SP1 McAfee Security Suite 15.x from AT&T system immediately became slow and unusable. Another Windows 7 Pro SP1 client running current Thunderbird 45.7.0 lost all email folders and accounts when opened. Yet another client running Norton Business Suite 21.7.0.11 on Windows 8.1 Pro also was unuseable from slowness. Shutting down MalwareBytes 3.0.6.1469 resolved the problem on all systems. In all cases, reverting back to MalwareBytes 2.2.1.1043 completely resolved all issues. Was this even platform tested before releasing?

Edited by RichK
Link to post
Share on other sites

  • Administrators

Hi @RichK, are you using the consumer version of Malwarebytes Anti-Malware Free/Premium or the Malwarebytes Anti-Malware for Business prior to updating to the 3.0 version?

On 12/8/2016 at 5:13 AM, RubbeR DuckY said:

I’m a business customer and I want Malwarebytes 3.0! When can I get it?
Small businesses that use the un-managed Malwarebytes Anti-Malware 1x or 2x versions can uninstall the old product and install the new Malwarebytes 3.0 Premium. The centrally managed Malwarebytes 3.0 will be shipping for business customers by early next year. We’re very excited about some really cool endpoint protection management technologies we have in the pipeline for our business customers.

Please let me know if you have any additional questions. Thanks!

-Cecile

Link to post
Share on other sites

Hi Cecile, in all 3 cases, the prior license was Malwarebytes Home Premium 2.2.1.1043. One of the systems was cleaned with mbam-clean.exe and Malwarebytes Home Premium 3.0.6.1469 was reinstalled and activated, but had the same performance issues. They all are at 2.2.1.1043 now without any issues.

Link to post
Share on other sites

  • Administrators

Hi @RichK, do you still have access to your clients' computers? Our support team will need logs from those computers to help diagnose the issue.

Please contact our support team at https://support.malwarebytes.com/customer/portal/emails/new?b_id=6400&utm_source=forum and include these logs here: https://forums.malwarebytes.com/topic/146024-assistance-obtaining-computer-system-information/

Thanks,
Cecile

Link to post
Share on other sites

  • Administrators

Hi again Rich, not a problem, glad to hear that you were able to assist your clients. If you do come across this issue again, or any issue with Malwarebytes, if it's not too much trouble, please collect the logs if possible. This would help us tremendously. 

Also, since you're a technician, check out our new Malwarebytes Techbench program: https://www.malwarebytes.com/techbench/

Best regards,
Cecile

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.