Jump to content

Recommended Posts

What is going on Malwarebytes? I am far from the first to report that Live Protection in the latest (enforced)  Ver 3.0 upgrade will not initialize, yet apart from a port by "staff" that the matter was being looked into, no one has had the courtesy to respond to my emails sent to the Support area.

This is my last attempt at garnering a response from Malwarebytes. It is disgraceful that a long standing Premium account holder should have such difficulty in receiving any effort at communication.

What is happening to fix this bug? When will the fix be rolled out? Why can I not use Ver 2 until you sort out your untested bugs?

2017-02-03.png

Link to post
Share on other sites

Hi RobertW :)

You are free to rollback to version 2 if you like. You can download it from the installation FAQ page below.

https://support.malwarebytes.com/customer/portal/articles/1835314?b_id=6438

This being said, if you're having issues with real-time protection, try the suggestions listed in the thread below and let us know if it works for you or not.

https://forums.malwarebytes.com/topic/195576-real-time-protection-layer-turning-off-try-this/

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.