Jump to content

Recommended Posts

Hello. I've been a user of malewarebytes for a while now, and am very pleased with the service I have had from it so far. However, I have seemingly run into a problem where my scan has stopped at one of my files for some reason. I'm not the most tech savvy guy, and I admit that my naivete may be making me unable to find a solution that has already been said somewhere, but I just wanted to throw my hat out there and see if this could be fixed. I tired to do my best to follow the proper guidelines and give as much information as possible in a file that I have up on my dropbox (as the file size is over the 30mb limit). In it are:

1. Malewarebyte logs from C:\ProgramData\Malwarebytes\MBAMService\logs

2. Farbar Recovery Scan Tool reports

3. mbam-check.exe reports

4. A picture of the non-progressing scan

5. A dump file of mbam.exe

I have not retested this, as it took about 2 hours to get to the file in question, but I can do so if you need me too. Even if this was only a one time thing, I bet you guys would like the info regardless just in case. Hope I did right on my first try here.

Link to the Dropbox file: https://www.dropbox.com/s/qk7sl8opixq9d9f/Maleware byte problem stuff.zip?dl=0

P.S. Sorry If I put this in the wrong place

Edited by Jobbersmark
Link to post
Share on other sites
  • Staff

Thanks for this report @Jobbersmark. To solve this issue, we'll actually need an enhanced log from your system. Can you please perform the following steps:

  1. Inside Malwarebytes to go Settings -> Application
  2. Turn on the "Event Log Data" option
  3. Start a threat scan
  4. Wait until the scan hangs for 5-10 minutes
  5. Zip up the following folder: C:\ProgramData\Malwarebytes\MBAMService\logs
    Note that the ProgramData folder may be hidden and you may need to turn on showing hidden files or type the path manually
  6. Upload the zip file with the debug logs

Thanks!

Link to post
Share on other sites

Ok good and bad news. Good news, I did both a normal threat scan and a custom scan like the one that froze, but it didn't freeze this time. Bad news, that means I couldn't get the info to help you find the bug, but I still got the logs from both scans in case you want to look at them. Thanks for responding so quickly, and I'll keep enhanced logs on so if this happens again I can just post them here.

Link to the new enhanced log files on dropbox (in case the files uploaded by the post uploader are having problems): https://www.dropbox.com/s/utfbr7t176euxvi/enhanced logs.rar?dl=0

enhanced logs.rar

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.