Jump to content

Disable scan notification if nothing detected


Jamestec
 Share

Recommended Posts

Hello,

I decided to have a hyper scan scheduled to run each day, but this means a notification each time I start my computer.

It would be great if there was an option to stop the notification appearing at the bottom right of the screen if nothing was detected.

Also, wrong section (probably?) but I'll mention it here anyways: if you have more than one scheduled scan and then tick more than one, then untick until you have only one ticked, the edit button will be editing the last unticked and not the remaining ticked item. So basically the edit button uses the last interacted item instead of what's ticked which can be confusing.

Thanks,

Jamestec.

Edited by Jamestec
Link to post
Share on other sites

  • 2 weeks later...
  • Staff

I just heard back from the team and was informed that this issue has indeed been identified and a fix for it will be included in our next full upgrade release.  Just FYI for you or anyone else reading this, the issue affecting the scheduler also affects several other forms/pages in the main UI which use checkboxes and they should all be fixed once the new version rolls out.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.