Jump to content

Real time protection layers turned off


Recommended Posts

and I can't turn them on (see below)  is a constant pop up.

Windows 10 Home version 1607 OS build 14393.693  64 bit

I cannot find this from these directions, does not exist: "A copy of the contents of C:\ProgramData\Malwarebytes\MBAMService\logs in a ZIP file (attach to post)."

Link to post
Share on other sites

Hello @ChrisG1962 and :welcome:

Thank you for your report.

#1

Quote

I cannot find this from these directions, does not exist: "A copy of the contents of C:\ProgramData\Malwarebytes\MBAMService\logs in a ZIP file (attach to post)."

The directory contents requested are normally hidden by default in a Windows system.  Press the Windows key + R keys.  Once the Run dialog box appears, Copy & Paste the following to the "Open:" box:

"C:\ProgramData\Malwarebytes\MBAMService\logs"

Select the "OK" button and an explorer window should open for the directory of interest.  Please Zip the contents and attach the .zip archive to your next reply to this topic.
 

#2

Only after the above directory contents have been generated to a .zip archive, please read and try  @dcollins's workaround from https://forums.malwarebytes.com/topic/195487-unable-to-update/?do=findComment&comment=1098163 and reply to this topic with the file generated in step #1 and the results of step #2.

Thank you.

Link to post
Share on other sites
On 2/4/2017 at 10:59 AM, ChrisG1962 said:

Complete uninstall and reinstall seemed to fix it (for now at least)  attached is the zip file you requested

logs.zip

It's back....the uninstall was only a temporary fix.  The only "3rd party" antivirus is Windows Defender....thinkin' we got an issue.

Link to post
Share on other sites

C'mon guys sort this one out.

I have used paid versions of MB for years.

My Premium version, on auto renew, was renewed yesterday.

Since then/ keep getting the message that I am not fully protected.

When I go to Real Time Protection - "Web Protection" to turn it on, it hangs at "starting".

Seen the posts above.

It worked fine up till the renewal yesterday.

I do not want to fanny about re-installing, doing "workarounds", adding files to the "anti virus exclusion" list, messing about with Windows Firewall and MacAfee, or anything else you guys suggest.

It worked fine until yesterday.

What ever you have done on the latest version is causing the problems.

Please get it sorted pronto.

 

 

Link to post
Share on other sites
On 2/4/2017 at 1:43 PM, Maurice Naggar said:

Hi althetrainer,     

you should try the following :

Inside of Malwarebytes under Settings -> Protection, turn on the option for "Enable self-protection module early start" and Windows restart

If that doesn't help, then under Settings -> Protection, disabling the option for "Enable self-protection module" and Windows Restart.

One or the other should help.   If still same issue, then you need to possibly make some adjustment if the pc uses a 3rd party antivirus.

The antivirus may well be silently ( but innocently )  interfering with our real-time protection functions.

Malwarebytes Anti-Malware works well and should run alongside antivirus software without conflicts. In some rare instances, exclusions may need to be set for your specific antivirus product to achieve the best possible system performance.
I suggest putting in trust settings in your antivirus, as follows: 
Please "put as Trusted" (i.e., put Trust settings ) for the following Malwarebytes exe files within your Antivirus Software **whitelist** :

Note: If using a software firewall besides the built in "Windows Firewall" you may  need to exclude them from it as well

These are the other Malwarebytes Premium files that need to be added to the antivirus  exclusions list:

C:\Program Files\Malwarebytes\Anti-Malware\Mbam.exe 
C:\Program Files\Malwarebytes\Anti-Malware\MbamPt.exe
C:\Program Files\Malwarebytes\Anti-Malware\assistant.exe
C:\Program Files\Malwarebytes\Anti-Malware\MBAMWsc.exe
C:\Program Files\Malwarebytes\Anti-Malware\mbamtray.exe
C:\Program Files\Malwarebytes\Anti-Malware\MBAMService.exe 
 

Anticipating the day I install 3.0 I started the Copy-Paste of your above suggested Exclusions into ESET ESS v10 Only to discover that in my Win 7 Hm Prem the MBAM Folder is in Program Files (x86) - and that assistant.exe and mbamtray.exe don't appear in my MBAM Prem App.

Punch drunk from reading all of these posts I RE-READ the start of this thread Only to be reminded THIS is about WIN 10, so any other OS Users don't repeat my Exclusion mistake - although it's easily corrected IF you know to.

Edited by CraigS
Correct earlier mis-read of fact.
Link to post
Share on other sites
1 hour ago, CraigS said:

Only to be reminded THIS is about WIN 10, so any other OS Users don't repeat my Exclusion mistake - although it's easily corrected IF you know to.

Those exclusions only apply to 3.0 and it is for all OS not just 10. Version 2 was installed to the x86 folder. Ver 3 is installed to the Program Files folder.

Link to post
Share on other sites

Silly for this thing to keep popping up and asking us users to 'work around'. This is a re-occurring V3 issue, please Support pay attention.
My simple fix is to simply re-download the FREE version and install on top of the current one.

Works.

Link to post
Share on other sites
On 2/15/2017 at 7:33 AM, BjornB said:

Silly for this thing to keep popping up and asking us users to 'work around'. This is a re-occurring V3 issue, please Support pay attention.
My simple fix is to simply re-download the FREE version and install on top of the current one.

Works.

I wish that worked for me.  My computer was wiped clean and I had to reinstalled everything including Malwarebytes but the problem still pops up daily multiple times.  Very annoying.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.